Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2017, 04:42 PM   #1
Registered User
 
Join Date: Dec 2016
Posts: 36
Exhaust pops and crackles

Hi friends, i've a problem please help me...
When i start the car, and the engine is cold, the Exhaust makes some pops and crackles, then when the engine becomes hot the problem seems to disappear.
I've read something about it, and today i remove and clean the Throttle Body and MAF Sensor (CRC maf sensor spray) following this guide: https://www.youtube.com/watch?v=slPzoplzWT0&t=71s
After re-mounting all the problem seems to be less but not disappeared.
So i decided to order, according to this guide (Porsche Boxster Mass Air Flow Sensor (MAF) Replacement and Troubleshooting - 986 / 987 (1997-08) - Pelican Parts Technical Article), to buy a new MAF sensor with the same code of mine 996.606.124.00 (i've a 1999 Boxster S).
It could be the MAF?
Another symptom detected after an aggressive driving is that the TC LED turns on (goes in failure)...it can be that the ECU is not being able to manage MAF (damaged??)
Reading the ECU with my bluethoot sanp-in and Torque no errors where find.
It could be lambda probe?
it could be the ignition coils or spark plugs (may be never changed)?
Please tell me some about it, and excuse me for my bad english...
A.

__________________
Hi, i'm Antonio from Italy.

Boxter 986 S Year: 1999

Last edited by alcubot; 03-29-2017 at 04:46 PM.
alcubot is offline   Reply With Quote
Old 03-30-2017, 05:00 AM   #2
Registered User
 
Join Date: Dec 2016
Posts: 36
anyone can help me?
__________________
Hi, i'm Antonio from Italy.

Boxter 986 S Year: 1999
alcubot is offline   Reply With Quote
Old 03-30-2017, 05:05 AM   #3
07 Carrera S Cab
 
Boxtaboy's Avatar
 
Join Date: Nov 2005
Location: New Jersey
Posts: 2,273
Garage
Most people like the sound of pops and crackles in their exhausts. Lol. Is there anything else wrong with the car? Is the engine behaving strangely otherwise when driving? Not sure why you are getting a TC light. Maybe someone else here can help.
__________________
Current: 07 Carrera S Cab in Midnight Blue

Previous: 01 Boxster in Arctic Silver, 86 944 in Guards Red
Boxtaboy is offline   Reply With Quote
Old 03-30-2017, 07:39 AM   #4
2003 S, Arctic Silver, M6
 
paulofto's Avatar
 
Join Date: Oct 2014
Location: Winnipeg, MB, Canada
Posts: 1,034
Garage
Antonio, please make a recording of the sounds you hear. They are likely perfectly normal but if we could hear them we might be able to tell you if they are not.
paulofto is offline   Reply With Quote
Old 03-30-2017, 07:59 AM   #5
Registered User
 
DrCactus's Avatar
 
Join Date: Aug 2013
Location: Ottawa, ON
Posts: 452
Garage
I had the same thing but turned out I had a bracket broken/loose which caused the rattle noise ... make sure everything is tight and secure
__________________
DrCactus
DrCactus is offline   Reply With Quote
Old 03-30-2017, 03:28 PM   #6
Registered User
 
Join Date: Dec 2016
Posts: 36
in this days i'll make a video\audio, meanwhile some opinions to help me?
__________________
Hi, i'm Antonio from Italy.

Boxter 986 S Year: 1999
alcubot is offline   Reply With Quote
Old 03-30-2017, 06:00 PM   #7
Artist, 986S tinkerer
 
NewArt's Avatar
 
Join Date: Aug 2013
Location: Montreal, Canada
Posts: 1,569
Generally when there are engine malfuncions, there are codes generated. Please get the codes read and we can probably help you. Otherwise, it's just guesswork.
__________________
James
2004 986 S
987 air intake TB and plenum, Mantissport 2 litre sump, UDP, Bilstein B6 with H&R lowering spings, re71-rs for track, other stuff.
https://www.youtube.com/user/12shoes2
NewArt is offline   Reply With Quote
Old 03-31-2017, 05:02 AM   #8
Registered User
 
Join Date: Dec 2016
Posts: 36
Reading the ECU with my bluethoot sanp-in and Torque no errors where finded....
__________________
Hi, i'm Antonio from Italy.

Boxter 986 S Year: 1999
alcubot is offline   Reply With Quote
Old 04-04-2017, 12:31 AM   #9
Registered User
 
Join Date: Dec 2016
Posts: 36
Solved!...it was the maf..
With the new, non more exhaust pops and crackles...
__________________
Hi, i'm Antonio from Italy.

Boxter 986 S Year: 1999
alcubot is offline   Reply With Quote
Old 04-04-2017, 04:22 AM   #10
Registered User
 
DrCactus's Avatar
 
Join Date: Aug 2013
Location: Ottawa, ON
Posts: 452
Garage
alcubot - What did you change to solve the problem exactly? Cost? Parts? How was the MAF causing the issue?

__________________
DrCactus
DrCactus is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page