Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 08-22-2016, 03:40 PM   #1
Rennzenn
 
j.fro's Avatar
 
Join Date: Feb 2005
Location: Virginia
Posts: 1,355
Garage
Screwed up, now it won't start...ideas??

I was working in the driver's side fender and hit the wiring harness with a drill. Broke one wire and skinned about 5 others. I've repaired all of the wires. When I turn the ignition, I can hear the fuel pump, but the starter is completely dead. I checked the relays in the trunk, but no change. All of the dash lights are fine.
Any thoughts???
__________________
Rennzenn
Jfro@rennzenn.com
j.fro is offline   Reply With Quote
Old 08-22-2016, 04:05 PM   #2
Registered User
 
KevinH1990's Avatar
 
Join Date: Feb 2006
Location: Virginia
Posts: 1,367
How about the fuses?
__________________
2000 Arctic Silver/Black, Hard Top, On Board Computer
PNP Rear Speakers, HAES 6-channel amp, Avic Z140BH,
Painted Bumperettes, 2004 (OEM) Top and Frame
Homelink transmitter integrated in dash with Targa switch
Carrera Gauge Cluster with silver gauge faces, heated seats, litronics, painted console
KevinH1990 is offline   Reply With Quote
Old 08-22-2016, 05:39 PM   #3
Project Addicted
 
jcslocum's Avatar
 
Join Date: Aug 2015
Location: Eastern Shore, MD
Posts: 623
Yikes!!

This could be as good as a blown fuse to as bad as a fried ECM. Some things don't want stray voltage fron a shorted wire via drill applied to them.
__________________
______
Jon
1966 912, 1976 911
1986 944, 2000 Boxster
jcslocum is offline   Reply With Quote
Old 08-22-2016, 07:23 PM   #4
Registered User
 
itsnotanova's Avatar
 
Join Date: Jul 2013
Location: Bastrop, Tx
Posts: 2,225
I just had a rat chew through those wires and it didn't cause any problems after I replaced all the damaged stuff. It's hard to say without seeing the car in person but I'm thinking you might have another wire with damage you didn't see or maybe you're repair isn't as complete as it should be. No turning over has me thinking the immobilizer isn't getting a signal back from the dme. Or like said earlier it could be a fuse or relay
__________________
Woody
itsnotanova is offline   Reply With Quote
Old 08-24-2016, 02:20 AM   #5
Rennzenn
 
j.fro's Avatar
 
Join Date: Feb 2005
Location: Virginia
Posts: 1,355
Garage
Yes indeed, a fuse C1. Panic over.
__________________
Rennzenn
Jfro@rennzenn.com
j.fro is offline   Reply With Quote
Old 08-24-2016, 02:51 AM   #6
Registered User
 
KevinH1990's Avatar
 
Join Date: Feb 2006
Location: Virginia
Posts: 1,367
I know that is a big relief- sounds like a best-case scenario.
__________________
2000 Arctic Silver/Black, Hard Top, On Board Computer
PNP Rear Speakers, HAES 6-channel amp, Avic Z140BH,
Painted Bumperettes, 2004 (OEM) Top and Frame
Homelink transmitter integrated in dash with Targa switch
Carrera Gauge Cluster with silver gauge faces, heated seats, litronics, painted console
KevinH1990 is offline   Reply With Quote
Old 08-24-2016, 10:37 AM   #7
Rennzenn
 
j.fro's Avatar
 
Join Date: Feb 2005
Location: Virginia
Posts: 1,355
Garage
Yeah, I was kinda losing it. My 996 engine popped back in May. With this, I had two non-running Porsches in my garage. Definitely a low point in my life.
__________________
Rennzenn
Jfro@rennzenn.com
j.fro is offline   Reply With Quote
Old 08-24-2016, 10:41 AM   #8
I am my own mechanic....
 
Timco's Avatar
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 3,433
Glad that was an easy one.
__________________
'04 Boxster S 50 Jahre 550 Spyder Anniversary Special Edition, 851 of 1953, 6-sp, IMS/RMS, GT Metallic silver, cocoa brown leather SOLD to member Broken Linkage.
'08 VW Touareg T-3 wife's car
'13 F150 Super Crew long bed 4x4 w/ Ego Boost
Timco is offline   Reply With Quote
Old 08-24-2016, 12:19 PM   #9
Registered User
 
Froggo's Avatar
 
Join Date: Apr 2016
Location: Rangiora NZ
Posts: 64
glad its fixed , what were you doing in there that needed a drill ?
__________________
2000 Triple Black Boxster S
2017 Subaru Outback Grey
Froggo is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page