Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-2016, 01:25 PM   #1
Registered User
 
Join Date: Apr 2016
Posts: 161
PSM/ABS Light

So after replacing rotors, pads, and completing a brake fluid flush - started up the car and got both warning lights immediately. Now I did search this issue and it has been covered extensively so I just wanted to report what I've tried so far and what else I should attempt next:
1. Checked brake lights, all lights operational
2. Replaced brake light switch with new part # ending in 002
3. Checked battery voltage cold (12.7 V) and at idle (13.9 V)
4. Wheel sensors - haven't checked yet

So if I find that the wheel sensors are not disconnected, what can I try next?


Sent from my SM-G935T using Tapatalk
GTsilber is offline   Reply With Quote
Old 08-07-2016, 01:46 PM   #2
Ben-Auto-Design
 
Ben006's Avatar
 
Join Date: Oct 2014
Location: French Riviera
Posts: 808
Connected doesn't mean working

Check the codes
__________________
ASE certified Automotive Master Technician.
Porsche Tech in France.
www.benautodesign.fr
Ben-Auto-Design : Performance parts for 9X6 / 9X7
2001 986 S, Manual, all black.
Ben006 is offline   Reply With Quote
Old 08-07-2016, 02:47 PM   #3
Registered User
 
Join Date: Apr 2016
Posts: 161
Quote:
Originally Posted by Ben006 View Post
Connected doesn't mean working

Check the codes
No codes stored or pending

Sent from my SM-G935T using Tapatalk
GTsilber is offline   Reply With Quote
Old 08-09-2016, 05:03 PM   #4
Registered User
 
Join Date: Apr 2016
Posts: 161
Bump any other opinions?

Sent from my SM-G935T using Tapatalk
GTsilber is offline   Reply With Quote
Old 08-13-2016, 07:35 AM   #5
Registered User
 
Join Date: Apr 2016
Posts: 161
Going to try and tackle this issue over the weekend, any more ideas? I'm really hoping it's not the abs module.

Sent from my SM-G935T using Tapatalk
GTsilber is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page