Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-2016, 10:53 PM   #1
MWS
Registered User
 
Join Date: May 2016
Location: Northern Indiana
Posts: 410
New climate control blinks, suggestions?

Sorry if any just read "what you don't want to have happen", but I thought I would post this issue separately to see if this is common.

I had a climate control unit replaced by Porsche, new unit has a strange issue... it constantly blinks on startup (about nine blinks) then ok. At next startup, same thing. They suggested the unit might be "coding" to car, and I should drive a few days and let them know. Everything works, it's just odd. They tested it many times at shop, and also checked voltage on inputs and looked for any errors...all ok.

Car is '01 2.7, unit is remanufactured by Porsche.

Is this common, or should I let them know I want a replacement? FYI, it took almost 2 months to get this one.

Thanks in advance, and happy driving.

MWS is offline   Reply With Quote
Old 08-02-2016, 04:26 PM   #2
MWS
Registered User
 
Join Date: May 2016
Location: Northern Indiana
Posts: 410
Sry to self bump, but have been searching net with no good answers...only relevant one was on Rennlist (with same problem) and no definite answer.
Climate control unit flashing - Rennlist Discussion Forums

Some great guru here must have an idea... I hope.
MWS is offline   Reply With Quote
Old 06-02-2018, 04:54 PM   #3
MWS
Registered User
 
Join Date: May 2016
Location: Northern Indiana
Posts: 410
Self bumping again. Sorry. Almost two years later, and my climate control still blinks at startup; same number of blinks. Dealer is stumped and by searching the internet, I have found no answers...just an unanswered question on Rennlist.

I am starting to wonder if the climate control unit needs to be coded to vehicle (for some reason) and this step was not done during replacement. Question...has anyone replaced (or swapped) a unit, and does it need to be coded?

The blinking at start goes away after several blinks and everything works fine...this is more of a "well, this just isn't normal" annoyance. Perhaps I let the little things bug me too much?
MWS is offline   Reply With Quote
Old 06-02-2018, 05:24 PM   #4
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 5,984
Garage
Do you still have the original?
My understanding is that it knows it's not original and needs to be set to vehicle (I think it may have VIN stored on it, though not sure).

Have you looked in the shop manuals?
particlewave is offline   Reply With Quote
Old 06-02-2018, 07:14 PM   #5
Registered User
 
Oggie's Avatar
 
Join Date: Jul 2015
Location: Perth, Western Australia
Posts: 38
According to the manual:

"Basic adaption to the system must be performed with a new heating/air conditioning control. This is indicated by flashing of the displays for approx. 5 to 10 seconds each time the ignition is switched on. Basic adaption is performed during the system test."

The dealer needs to plug in the PST2 and select air conditioning and menu item "System test".
__________________
'99 base Boxster (Arena Red Metallic/Savanna Beige)
'02 911 Carerra Cabriolet (Arctic Silver/Metropole Blue)
Oggie is offline   Reply With Quote
Old 06-03-2018, 04:36 PM   #6
MWS
Registered User
 
Join Date: May 2016
Location: Northern Indiana
Posts: 410
Quote:
Originally Posted by particlewave View Post
Do you still have the original?
My understanding is that it knows it's not original and needs to be set to vehicle (I think it may have VIN stored on it, though not sure).....
The original was swapped for the re-manufactured unit, so...nope, but thanks for the input. And darn it, I don't have a shop manual. However it appears someone does...

Quote:
Originally Posted by Oggie View Post
According to the manual:

"Basic adaption to the system must be performed with a new heating/air conditioning control. This is indicated by flashing of the displays for approx. 5 to 10 seconds each time the ignition is switched on. Basic adaption is performed during the system test."

The dealer needs to plug in the PST2 and select air conditioning and menu item "System test".
Thank you for this info! I'm kinda irked dealer didn't know this, however they said they did a system test when unit was swapped. Guess I'll be calling them with this info and see what they say. They've always been good to me (it's a Porsche/Audi dealer, and we also have 2 Audis) so I'm guessing if I schedule a time, they'll do this at no charge.

Anyway, thanks greatly again.

MWS is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page