Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2016, 08:28 PM   #1
Registered User
 
Join Date: Jul 2016
Location: arlington, va
Posts: 1
Help? After battery reconnect, no ignition

New owner of used 2000 Boxster, hoping to tap the group wisdom here.

Did what I thought was a fun and easy weekend project to enable blue tooth:
Disconnected (-) terminal of battery, pulled out radio, added BLU- BKR audio streaming kit into the AUX, reconnected (-) terminal and voila, Bluetooth connectivity into the factor Becker radio!

Then I went to restart the car. No engine turnover at all in ignition mode, just all panel lights come on. AC works, radio works but no engine turnover or ignition.

Is this tied to the alarm system? Killing ability to start engine? Is there a way to reset?

I'm sure it's simple, would love any tips. Tried locking and unlocking the door with the key.
frankwords is offline   Reply With Quote
Old 07-25-2016, 08:44 PM   #2
Registered User
 
Join Date: Sep 2008
Location: Florida
Posts: 2,069
Double check BOTH battery connections....remove, clean and reinstall.

Gotta be something simple!
dghii is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page