Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 10-28-2015, 04:53 PM   #1
Registered User
 
Join Date: Oct 2014
Location: Oshawa
Posts: 96
Noise identification

Started my 97 boxster today. Had run in 5-6 weeks. It start no problem, but right after start it squealed for 2 seconds, and then ran normally. I turned it off and restarted. no noise.
Any ideas?

It never made a noise after winter storage for 4 months.
__________________
1997 Boxster! (Tiptronic)
brjak is offline   Reply With Quote
Old 10-28-2015, 05:16 PM   #2
98 Arctic silver 986
 
tommy583's Avatar
 
Join Date: Jul 2011
Location: Upstate, NY
Posts: 1,214
Garage
The starter bendix is probably hanging up.

Last edited by tommy583; 10-29-2015 at 06:38 AM.
tommy583 is offline   Reply With Quote
Old 10-29-2015, 12:49 AM   #3
Registered User
 
kenand1988's Avatar
 
Join Date: May 2015
Location: Phoenix
Posts: 30
It's your starter. Im currently dealing with. I've noticed in the last couple weeks its gotten a lot better because my a/c is off when I turn the car on and maybe possibly the cooler weather. Anyway im going to first try and grease up the internals.
__________________
Current:
2001 Porsche Boxster
Past:
2001 Toyota Celica, 1997 Miata, 1999 323is,
1995 Toyota Pickup, 1997 Subaru Legacy
kenand1988 is offline   Reply With Quote
Old 10-29-2015, 03:14 AM   #4
I am my own mechanic....
 
Timco's Avatar
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 3,433
More precisely, it's the Bennett spring.

__________________
'04 Boxster S 50 Jahre 550 Spyder Anniversary Special Edition, 851 of 1953, 6-sp, IMS/RMS, GT Metallic silver, cocoa brown leather SOLD to member Broken Linkage.
'08 VW Touareg T-3 wife's car
'13 F150 Super Crew long bed 4x4 w/ Ego Boost
Timco is offline   Reply With Quote
Old 10-29-2015, 03:32 AM   #5
Luckyed
 
Luckyed's Avatar
 
Join Date: Apr 2014
Location: Florida
Posts: 253
Garage
If the squeal was after it started and not during the starting process, I would think "belt"
__________________
2001 Base 2.7 - Arctic Silver - 5 speed - Comfort Top -
3-4 Stalk OBC Upgrade - Double DIN Head Unit
Luckyed is offline   Reply With Quote
Old 10-29-2015, 03:38 AM   #6
Registered User
 
Join Date: Oct 2014
Location: Oshawa
Posts: 96
It was diffidently after starting. Within a second of starting. I thought maybe a belt was slightly dry. Either way it ran fine, and started no problem afterwards.
__________________
1997 Boxster! (Tiptronic)
brjak is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page