Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2015, 09:34 PM   #1
Registered User
 
Fintro11's Avatar
 
Join Date: Jun 2013
Location: Nanaimo, Vancouver Island, British Columbia, Canada
Posts: 893
Convertible top operation

Does anybody have any videos of their convertible top opening and closing up close ? I am still having problems with my convertible top shutting properly it almost closes then seems to get stuck. I had badges on my the head rest grills. When putting the top down the edge would hit the badges on the way down and we thought that was causing it / the motor seemed to be making weird noises. If we pushed the top while closing it would shut properly. I removed the badges and changed out the top motor still having the problem I will take a video of my top as well.
Fintro11 is offline   Reply With Quote
Old 10-20-2015, 10:07 PM   #2
Registered User
 
Fintro11's Avatar
 
Join Date: Jun 2013
Location: Nanaimo, Vancouver Island, British Columbia, Canada
Posts: 893



Fintro11 is offline   Reply With Quote
Old 10-21-2015, 03:03 AM   #3
Registered User
 
Retroman1969's Avatar
 
Join Date: May 2013
Location: Oklahoma City
Posts: 843
http://youtu.be/Q4jbkXiGPbs

I don't have a video of mine at the moment, but here's a random link to a video of a top operating properly.

It's hard to tell on your video, but it looks like the material is getting bunched up on the drivers side...? The motor does sound like its struggling, and the lid gets hung up a bit as it's flipping up. Could just be how the mic on the camera is picking up the sound though.
Quick question: have you had the tracks cleaned and lubed?
__________________
"Remember, I'm pulling for ya! We're all in this together."

Last edited by Retroman1969; 10-21-2015 at 03:49 AM. Reason: To correct autocorrect
Retroman1969 is offline   Reply With Quote
Old 10-21-2015, 03:46 AM   #4
Registered User
 
Fintro11's Avatar
 
Join Date: Jun 2013
Location: Nanaimo, Vancouver Island, British Columbia, Canada
Posts: 893
Quote:
Originally Posted by Retroman1969 View Post
http://youtu.be/Q4jbkXiGPbs

I don't have a video of mine at the moment, but here's a random link to a video of a top operating properly.

It's hard to tell on your video, but it looks like the material is getting bunched up on the drivers side...? The motor does sound like its struggling, and the lid gets hung up a bit as it's flipping up. Could just be how the mike on the camera is picking up the sound though.
Quick question: have you had the tracks cleaned and lubed?
yep lubed them
Fintro11 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page