Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 09-20-2015, 04:09 AM   #1
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Failed LED Cluster Conversion? lol

Well I had some H7 Blue LED Bulbs layin around, Each bulb has 68 LED's. Well the ones I have do, I also have a H4 which IDK what color it is and it has like 200 LED's lol. Anyway I said why not, I'm up super late/early because I been sick which kept me up all night and sleep all day. Not good but I'm getting off of it.

Swap came out AWESOME on the HVAC, I haven't done the rest yet but so far I have not damaged a single LED which is pretty good, having to desolder them first and resolder them. My Display is damaged, been that way since I got the car. I know they can get a lil brighter but I'd have to do work to locate the resistors to change those out and I say the heck with that.

Pics:








And the Samsung TabS 8.4 OctaCore tablet running Kodi 15 and my modified CarbonCarPC Skin.

And the Bulb:


So onto the failure... Well something happened.... Usually I have the AC set to Auto and 71*... Now that is hot... I have to hold it down to 65 to 64 to be comfortable. COLD is ice cold still. I ran it through the motions from Cold to Hot and fast and slow fan. Even turned it off and even turned the car off and back on. Still nothing. Any idea's? Valve got stuck open maybe?

__________________
-Josh
2001 Porsche 986 Boxster RS2.7 Bi-Turbo
DarkStar is offline   Reply With Quote
Old 09-20-2015, 09:04 AM   #2
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,015
Garage
Wait...what's the problem?
I'd start with where you were. Pull and re-seat the connectors on the rear of the unit. If that doesn't help, check the board for any stray bits of solder.

Also, check the cabin temp sensor. Nice work, BTW.
particlewave is offline   Reply With Quote
Old 09-20-2015, 11:31 AM   #3
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Quote:
Originally Posted by particlewave View Post
Wait...what's the problem?
I'd start with where you were. Pull and re-seat the connectors on the rear of the unit. If that doesn't help, check the board for any stray bits of solder.

Also, check the cabin temp sensor. Nice work, BTW.
Yeah I did I noticed when I connected one by itself the fan box made a Lil noise. I figure it was the issue. Opening the heat valve and the unit took that as it was closed so the temp git screwed up. But that is the problem. Wanted to show off the conversion to. It's not too big of a problem, just 64 is cool not cold... 65 even less and anymore is warm to hot.
__________________
-Josh
2001 Porsche 986 Boxster RS2.7 Bi-Turbo
DarkStar is offline   Reply With Quote
Old 09-20-2015, 03:34 PM   #4
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,015
Garage
Heater core flap actuator or missing foam.

Maybe try disconnecting the battery for 5 min?
particlewave is offline   Reply With Quote
Old 09-21-2015, 12:42 AM   #5
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Foam? lol It only happened from the time I took the HVAC Controls off to the time I put them back on, so an hour? Tops! I just got home from a cruise. AC Was on Auto like it always is. So it was cool. Then came on an hour later and was hot and I had to turn the temp down more. I'm gonna wait a day or two. Maybe drive it tomorrow in the heat, see what happens. Maybe it was just cold out, the car sensed it and I was trippin thinking it was hot out.
__________________
-Josh
2001 Porsche 986 Boxster RS2.7 Bi-Turbo
DarkStar is offline   Reply With Quote
Old 09-22-2015, 10:50 PM   #6
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Cluster and PORSCHE Logo done.





Obviously I need to fix my brake sensor.
__________________
-Josh
2001 Porsche 986 Boxster RS2.7 Bi-Turbo
DarkStar is offline   Reply With Quote
Old 09-23-2015, 02:21 AM   #7
Registered User
 
Join Date: Jul 2014
Location: Boston, UK.
Posts: 78
I need to do my cluster, looks crap in red, doesn't match the car at all.
Dualist is offline   Reply With Quote
Old 09-23-2015, 06:12 AM   #8
I am my own mechanic....
 
Timco's Avatar
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 3,433
Quote:
Originally Posted by DarkStar View Post
Cluster and PORSCHE Logo done.





Obviously I need to fix my brake sensor.
I would get gas first!

(Petrol to the Canadians & EU folk)
__________________
'04 Boxster S 50 Jahre 550 Spyder Anniversary Special Edition, 851 of 1953, 6-sp, IMS/RMS, GT Metallic silver, cocoa brown leather SOLD to member Broken Linkage.
'08 VW Touareg T-3 wife's car
'13 F150 Super Crew long bed 4x4 w/ Ego Boost
Timco is offline   Reply With Quote
Old 09-23-2015, 06:40 AM   #9
Registered User
 
Join Date: Oct 2014
Location: Georgia
Posts: 389
looks awesome! Although at night seems like it would be a bit much... looks awesome though!
__________________
John or J.J. - But I answer to most anything~
*2000 Honda Accord 4DR V6 - 220K*
http://986forum.com/forums/show-tell-gallery/54328-boxsterls376-introduction-ls3-conversion.html
BoxsterLS376 is offline   Reply With Quote
Old 09-23-2015, 08:20 AM   #10
Registered User
 
epapp's Avatar
 
Join Date: Aug 2013
Location: Bay Area
Posts: 700
Garage
Kodi is a genius idea on my tablet in the dashboard! The TabS has a FM tuner?

I run it for my entertainment center, but I never thought about putting it on my tablet.....
epapp is offline   Reply With Quote
Old 09-23-2015, 10:20 PM   #11
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Quote:
Originally Posted by Timco View Post
I would get gas first!

(Petrol to the Canadians & EU folk)
LOL oh yah. I'm broke. Just started a new job and I'm on the edge. Car gets **************** gas mileage.
DarkStar is offline   Reply With Quote
Old 09-23-2015, 10:23 PM   #12
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Quote:
Originally Posted by BoxsterLS376 View Post
looks awesome! Although at night seems like it would be a bit much... looks awesome though!
Honestly it's not. The brake light is. And the high beam light was but I put a piece of paper in that to dim it down. The pics just make it seem overly glaring. And it's been proven the blue light is better for night driving. It's a dark color and easier on the eyes.
DarkStar is offline   Reply With Quote
Old 09-23-2015, 10:27 PM   #13
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Quote:
Originally Posted by epapp View Post
Kodi is a genius idea on my tablet in the dashboard! The TabS has a FM tuner?

I run it for my entertainment center, but I never thought about putting it on my tablet.....
I'm trying it out. My old Nexus 7 had a car designed rom so it made car installs so seemless. As if it was oem. Nobody wants to port anything over to other devices like my 8.4in Tab S. So I'm developing mods for it to run seemless. Still not perfect. But the tablet controls the Sony Deck in full, and the Sony deck controls the tablet. APP REMOTE is awesome.

Kodi works great. But I have issues on restarts. Music playback is slow or fast. So I need to work on a small script to close it when I shut off the car. It auto starts when I turn on the car. So that's working fine just shutdown isnt
DarkStar is offline   Reply With Quote
Old 09-24-2015, 03:33 AM   #14
Registered User
 
epapp's Avatar
 
Join Date: Aug 2013
Location: Bay Area
Posts: 700
Garage
But with kodi, no torque
epapp is offline   Reply With Quote
Old 09-27-2015, 07:56 PM   #15
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Quote:
Originally Posted by epapp View Post
But with kodi, no torque
No torque?

Sent from my SM-T700 using Tapatalk
__________________
-Josh
2001 Porsche 986 Boxster RS2.7 Bi-Turbo
DarkStar is offline   Reply With Quote
Old 09-27-2015, 08:03 PM   #16
Registered User
 
epapp's Avatar
 
Join Date: Aug 2013
Location: Bay Area
Posts: 700
Garage
Torque application
epapp is offline   Reply With Quote
Old 06-20-2016, 01:34 PM   #17
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
Ok... Now am actual Failure.... The previous issue worked itself out. Now the hvac controls don't work. Meaning no fan. At first it would take like 10 minutes for it to startup... Now I've driven for hours with no ac. Controls function but no ac display comes on and no fan. I read somewhere voltage might have to do with it. So maybe I didn't do something correct when doing the leds.

Any insight

Sent from my SM-G925T using Tapatalk
__________________
-Josh
2001 Porsche 986 Boxster RS2.7 Bi-Turbo
DarkStar is offline   Reply With Quote
Old 06-20-2016, 04:12 PM   #18
Registered User
 
stelan's Avatar
 
Join Date: Oct 2015
Location: Austin
Posts: 395
any similar apps for IOS? I'm changing my android tab in my car in favor of an ipad mini
stelan is offline   Reply With Quote
Old 06-21-2016, 02:13 PM   #19
Registered User
 
DarkStar's Avatar
 
Join Date: Jan 2014
Location: Albuquerque, NM
Posts: 387
Garage
You can also run Kodi I believe. But it depends. I don't mess with Apple installs much because I prefer a more integrated approach. Running apple is more like an oversized mp3 player. But if you can come up with easy volume control that suits your needs, play with some apps to see if you can manage the tablet power events so when the car is off the power doesn't drain. I personally hate everything about Apple. I'd never use it. But to each his own. You just gotta play around. Most of the installs I see are using radios and the tablet is just a mp3 player really.

Sent from my SM-G925T using Tapatalk

__________________
-Josh
2001 Porsche 986 Boxster RS2.7 Bi-Turbo
DarkStar is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page