Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2014, 08:47 AM   #1
Registered User
 
Join Date: Apr 2014
Location: Alpharetta GA
Posts: 17
Misfire codes galore- what to do.

97'. About 90k miles

Cel came on Fri, driving ok, made it home. Previously it was p0118 (I think) so I cleaned the MAF with MAF cleaner. Stumbled on first startup, no acceleration, lousy idle- stalls.

Ran it long enough to get these codes then shut it off.

Po300,
Po302,
po301,
P1314,
P1313,
P1315.

All misfire codes I believe.


Have a Bosch MAF on order. Likely to solve the problem or is it fuel or vacuum or something else?
theboogins is offline   Reply With Quote
Old 09-29-2014, 05:30 PM   #2
Registered User
 
DennisAN's Avatar
 
Join Date: Mar 2014
Location: Boise, ID
Posts: 111
Note: P0118 would be engine temp sensor reading above limit.

All the others but the P0300 appear to point to cylinders 1, 3, and 3.

How old are your spark plugs?

Have you ever changed the rubber O-rings sealing your plastic spark plug tubes?

You probably have to pull the coils and look inside.
__________________
Base 2000 986, beater 1996 Miata, 2011 Suzuki SX4 AWD
Feline mechanics Condoleezza and Dukie

Last edited by DennisAN; 09-29-2014 at 05:32 PM.
DennisAN is offline   Reply With Quote
Old 10-02-2014, 03:20 PM   #3
Registered User
 
Join Date: Jul 2006
Location: Where the Sewer Meets the Sea, CA. USA
Posts: 2,695
Send a message via MSN to CJ_Boxster
disconnect the maf and see if you can atleast keep it from stalling, if that works, then replace the maf and check the codes again after driving around afew miles and see what codes you have then. i went a whole year once with just using crc maf cleaner but i eventually replaced it and my 986 drove way better and finally had no p-codes.
__________________
--Proud Boxster Owner/Tech,

Carlos J Cazares

FastForward Performance
http://i10.photobucket.com/albums/a1...er/newsig1.jpg
CJ_Boxster is offline   Reply With Quote
Old 07-31-2016, 07:56 AM   #4
Registered User
 
deliriousga's Avatar
 
Join Date: Jun 2005
Location: USA!!
Posts: 1,159
What ended up being the cause? I have the same thing, but cylinders 1,2 $3. I'm thinking cam shift sensor since it would affect all 3 cylinders on one side,but would live to know what your cause was.
deliriousga is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page