Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-07-2014, 09:44 PM   #1
Registered User
 
Join Date: Aug 2012
Location: Los Angeles
Posts: 124
CEL and single code P1130

I seemed to have buried this in an old thread :

Just got my first CEL with one code, P1130, while sitting at idle in traffic. Of course I have to do the CA smog check in the next few weeks so need to sort this ;-)

Engine only has ~25k, but MAF is probably original to car at 60k. No indication of any issues however, rock solid idle, correct behavior when removing oil cap, no smoke, etc...

Can't get into the shop until next week so pulled some numbers from the car using DashCommand. Only unusual ones were the fuel trims. LTFTs were 8.6% and 7.0% while STFTs were bouncing around between +-2-3% or so. Never looked at these from the Boxster before so don't know what is normal.

Is it worth resetting the code, or should I just let it run for a few drive cycles before getting to the shop?


I opened up the engine compartment to listen for any obvious vacuum sounds at idle. All I noticed was the hissing/sucking sound from the resonance tube flap actuation when I blip the throttle. Is this normal?

teleski is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page