Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-01-2014, 07:12 AM   #1
Registered User
 
Join Date: May 2014
Location: Iowa
Posts: 7
Hard starting 2001 Boxster

Greetings All!
I have only had my boxster a short while and its been giving me fits in starting. I had the ignition switch replaced but there are still times when I turn the key and nothing happens. After a few attempts (depressing the clutch, putting the manual transmission in neutral - a prayer) the car starts.
I keep wondering if I am doing something wrong?? Is there a secret German procedure that I am unaware of? Is there a interlock switch on the clutch and/or brake that needs to be made for the starting sequence to begin?
I'm ready to take the car back to the shop because I'm not liking have to sweat every-time I want to start the car.
Anyone else experience this problem? If so, what recommendations, thoughts might you have?
Thanks!


Last edited by Zeibens; 06-01-2014 at 10:48 AM.
Zeibens is offline   Reply With Quote
Old 06-01-2014, 10:08 AM   #2
Registered User
 
Join Date: Dec 2006
Location: Santa Barbara, CA
Posts: 308
Clutch pedal interlock switch.
Is there any noise when the key is turned? Such as relay clicking or the starter solenoid clicking?
sb01box is offline   Reply With Quote
Old 06-01-2014, 10:49 AM   #3
Registered User
 
Join Date: May 2014
Location: Iowa
Posts: 7
No, nothing but total silence. The dash lights up but no sounds of any kind.
Zeibens is offline   Reply With Quote
Old 06-01-2014, 11:25 AM   #4
Registered User
 
Join Date: May 2014
Location: Iowa
Posts: 7
I am starting to believe that the clutch interlock switch is going bad. I'm 'old school' driving a manual and when I was a kid there were no clutch interlock switches. I am starting to wonder if the easy - and best - fix is to jumper the switch completely out of the ignition sequence?? I mean, who starts a manual without depressing the clutch first??
Zeibens is offline   Reply With Quote
Old 06-09-2014, 08:57 AM   #5
Registered User
 
Join Date: May 2014
Location: Maryland
Posts: 1
I am having the same problem. All lights come on the dashboard and what I assume is a pre-lube pump countdown begins but the engine does not start. This happens at any time or in any condition (first starting after sitting for a few days, starting after a short time, after sitting for several hours). No rhyme or reason to the problem. I own a 2001 Boxster S with 25K miles. Any help would be appreciated!
Thanks!
ScottJShepard is offline   Reply With Quote
Old 06-09-2014, 10:46 AM   #6
Registered User
 
Join Date: Mar 2014
Location: Eastern NC
Posts: 611
Garage
Quote:
Originally Posted by ScottJShepard View Post
I am having the same problem. All lights come on the dashboard and what I assume is a pre-lube pump countdown begins but the engine does not start. This happens at any time or in any condition (first starting after sitting for a few days, starting after a short time, after sitting for several hours). No rhyme or reason to the problem. I own a 2001 Boxster S with 25K miles. Any help would be appreciated!
Thanks!
The countdown and display are the automatic oil level check. The countdown is the timer to show how long it will take before the measurement will be displayed.

BFeller is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page