Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2013, 06:00 PM   #1
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 1
Rear speaker problem in Boxster

I have a 2000 Boxster S that has the factory installed rear speaker. It has not worked for about 3 years (since I bought the car). I now wont to use the radio with the rear speakers ( my wife now will ride with me). I have no sound coming from the speakers. I have tested the speakers and they are good. How do I evaluate the amplifier out put, vs the head unit (CRD 220), vs the built in equalizer for the problem?

jay-b is offline   Reply With Quote
Old 12-04-2013, 06:08 PM   #2
Registered User
 
Johnny Danger's Avatar
 
Join Date: Nov 2008
Location: Massachusetts
Posts: 4,810
Garage
If you're referring to the factory shelf speakers, make sure that the clip (located on the passenger's side ) is securely in place.
__________________
Don't worry I've got the microfilm.
Johnny Danger is offline   Reply With Quote
Old 12-04-2013, 09:50 PM   #3
Registered User
 
Tucker2's Avatar
 
Join Date: Nov 2013
Location: Seattle
Posts: 274
Garage
...and your Fade isn't set to full front. (Covering all the bases....)

__________________
Current: 981 Cayman
Former: '02 BS and '08 C
Tucker2 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page