Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 08-22-2013, 06:17 PM   #1
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 366
Noise on startup

I have this weird rattle-type noise that occasionally happens on startup. It does not happen when the engine is cold or near full operating temp (recently shut off). Only if it has been sitting for an hour to a couple hours. It lasts usually a split second to 1 or 2 seconds then stops.

Here is the audio from a couple startups - any thoughts?

2000 Boxster Startup Noise - YouTube
__________________
DD summer/winter: 2000 Boxster S
DD spring/fall: 914-6 w/ 3.0L SC Dual Webers

http://imgur.com/a/k0Wtl - My 914-6 Build/Project Story
patssle is offline   Reply With Quote
Old 08-22-2013, 06:59 PM   #2
Registered User
 
Join Date: May 2011
Location: Miami florida
Posts: 1,591
Classic start up rattle. My car does it, if you do a search, you will find that it's very common. I don't know where it comes from. All kinds of theories, chain tensioners making noise until the oil pressure builds up or valves rattling until oil pressure builds up. I've tried all kinds of different oils and viscosities and nothing seems to make it go away. Ive learned to live with it. I wouldn't worry.
__________________
Current car

2000 Boxster 2.7l red/black

Previous cars

1973 Opel Manta
1969(?) Fiat 850 Convertible
1979 Lancia Beta Coupe
1981 Alfa Romeo GTV 6
1985 Alfa Romeo Graduate
1985 Porsche 944
1989 Porsche 944
1981 Triumph TR7
1989 (?) Alfa Romeo Milano
1993 Saab 9000
san rensho is offline   Reply With Quote
Old 08-22-2013, 07:57 PM   #3
Registered User
 
Join Date: Jul 2013
Location: Chicago
Posts: 61
Yeah ihad the same noise, it is annoying and sounds like an old car but seems like it it is normal...
peterek is offline   Reply With Quote
Old 08-23-2013, 09:07 AM   #4
Registered User
 
Join Date: Jan 2013
Location: Phoenix, AZ
Posts: 231
Same here. Just went from 5-40 to 5-50 oil, better but still there. Mechanic also says it's normal. My experience is the longer it sits the longer, and louder, the start up noise.
runjmc2 is offline   Reply With Quote
Old 08-23-2013, 09:45 AM   #5
Registered User
 
The Radium King's Avatar
 
Join Date: Apr 2010
Location: Canada
Posts: 2,916
I had it as well. the theory I heard is that it's the chains slapping against the tensioner pads on start-up due to insufficient oil pressure. a check of the oil filter will show the little green bits of tensioner pad that result. Porsche have updated the pads with a harder material that are a good upgrade if you ever have to go in there (worn pads increase cam deviation which you can track with a durametric tool - 6 degrees is limit as stated by Porsche).

harder pads don't stop the slap however. I tried different weights of oil to try and maintain a film on the pads to no avail. there is a little known mod you can do which fixed the issue for me. Porsche updated the oil pressure piston on these cars; on earlier cars the end of the piston was squared off, the updated piston is beveled. the update requires a new piston, spring (you could probably reuse your existing, but a strong, new spring is probably better) and crush ring and is a 15 min fix for about $15; the beveled piston seems to bring the start-up oil pressure up quicker and fixed it for me.

it's part #5, 25 and 26 (follow the link for part #26 and you'll see it's updated to a 997 part) on the diagram below:

Oil Pump

the plug is on the bottom of the oil pump and is easily accessed from under the car at the front of the engine (you have to remove the underbody panel to get at it). there is a diy on the interweb if you search for it.
The Radium King is offline   Reply With Quote
Old 08-23-2013, 09:52 AM   #6
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 366
Thanks guys. They didn't tell me this at Porsche School. Definitely puts the mind at ease!
__________________
DD summer/winter: 2000 Boxster S
DD spring/fall: 914-6 w/ 3.0L SC Dual Webers

http://imgur.com/a/k0Wtl - My 914-6 Build/Project Story
patssle is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page