Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions


Reply
 
LinkBack Thread Tools Display Modes
Old 07-20-2013, 03:10 PM   #1
I am my own mechanic....
 
Timco's Avatar
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 3,433
Outdoor air temp stuck at 75??

Was fine earlier. Went to car wash. It's hot today, about 100. Outside air temp is stuck at 75*.

Any ideas?

Thanks, Tim

__________________
'04 Boxster S 50 Jahre 550 Spyder Anniversary Special Edition, 851 of 1953, 6-sp, IMS/RMS, GT Metallic silver, cocoa brown leather SOLD to member Broken Linkage.
'08 VW Touareg T-3 wife's car
'13 F150 Super Crew long bed 4x4 w/ Ego Boost
Timco is offline   Reply With Quote
Old 07-20-2013, 03:24 PM   #2
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,192
Outside temp probe sits in the front grille, make sure it didn't get knocked loose at the car wash.

__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein

Last edited by JFP in PA; 07-20-2013 at 03:27 PM.
JFP in PA is offline   Reply With Quote
Old 07-20-2013, 05:00 PM   #3
I am my own mechanic....
 
Timco's Avatar
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 3,433
Quote:
Originally Posted by JFP in PA View Post
Outside temp probe sits in the front grille, make sure it didn't get knocked loose at the car wash.

Yeah, checked that. Thanks.
__________________
'04 Boxster S 50 Jahre 550 Spyder Anniversary Special Edition, 851 of 1953, 6-sp, IMS/RMS, GT Metallic silver, cocoa brown leather SOLD to member Broken Linkage.
'08 VW Touareg T-3 wife's car
'13 F150 Super Crew long bed 4x4 w/ Ego Boost
Timco is offline   Reply With Quote
Old 07-20-2013, 10:30 PM   #4
Registered User
 
ChrisZang's Avatar
 
Join Date: Mar 2006
Location: San Carlos, CA 94070
Posts: 1,450
Not sure why but I always had the problem that after a car wash the outside temp would be off. After one or two hours it would go back to normal
__________________
I still wave at Boxsters, but they no longer wave back :-(
2002 Boxster S "Violet" (sold but not forgotten)
2009 Carrera 4S "Kelsey" (current ride)
2015 FIAT 500e "Nikki" my commuter car
ChrisZang is offline   Reply With Quote
Old 07-20-2013, 10:33 PM   #5
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,057
Garage
IIRC, that is the default temp when sensor is not present. Faulty or damaged sensor, possibly a bad connection.
particlewave is offline   Reply With Quote
Old 06-28-2018, 02:29 PM   #6
Registered User
 
Join Date: Sep 2014
Location: TN
Posts: 55
Garage
outside temp 140 always

Title says it all.
Ideas
Thanks




2000 S trip speed yellow 65k
Looks and drives great

PatM is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page