Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-06-2013, 09:05 AM   #1
Registered User
 
Patty's Avatar
 
Join Date: Jul 2013
Location: Arkansas
Posts: 2
Convertible top won't work - Mine too

Greetings All,

I've searched many forums and many posts trying to find a fix so if I've missed THE ONE, please point me to it.

My 2002 Boxster that I've owned a painful and expensive year - the convertible top light stayed on after I put the top down a few nights ago. It stayed on when I put it back up. Yes, I held the button down. Now the top won't move. The e-brake is in use, the car is in park (automatic) and the e-brake light shows just fine. When I unlatch and push the top down button, I hear some noise in the back but no joy. I cannot even get the top to the service position.

I'd appreciate some guidance; even better, if someone could throw some Fixie Dust at it and make the problem go away. There's not a dealship in my state but I've got a great but busy Indie shop. I'd rather fix the problem myself 'cuz I'm losing some seriously good driving weather.

Thanks in advance for any help.
Patty

Patty is offline   Reply With Quote
Old 07-06-2013, 09:45 AM   #2
Registered User
 
Hayden's Avatar
 
Join Date: May 2013
Location: Austin, TX
Posts: 121
Could you describe the noise when you try and put the top down? Does it sound like a motor trying to do something?

I'm not an expert, but it sounds like the upper microswitch built into the the latch goes into in the center of your windshield might be bad. When you do the unlatch procedure, do the windows go down?
Hayden is offline   Reply With Quote
Old 07-06-2013, 10:00 AM   #3
Registered User
 
Patty's Avatar
 
Join Date: Jul 2013
Location: Arkansas
Posts: 2
Yes, the windows go down. At first I thought I heard the top motor then all I heard was some clicks. I searched Pelican for the latch right microswitch but I didn't see one for that year.

The motor was definitely trying to engage. Then it stops and I hear some clicking. I toyed with the latch a bit then tried the button again. Top is working again! But this doesn't diagnose the problem.


Last edited by Patty; 07-06-2013 at 12:31 PM. Reason: Went back out a nd tried again.
Patty is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page