Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-03-2013, 09:02 PM   #1
Need For Speed
 
KRAM36's Avatar
 
Join Date: Feb 2013
Location: Funville
Posts: 2,112
Garage
Headlights are on instead of the Parking Lights.

I noticed my parking lights where not on when they should be on. Car is an 03 Box S.



So I turned on each parking light at the dash switch and the headlights turn on instead of the parking lights.





The headlights are not on low beam, but lower then low beams when I do the left/right parking light only on switch.

The turn signals work fine in the front and rear. The tail lights work fine. I searched the forum with the words in my title and didn't see another post of this issue. Ideas of what I need to do to resolve this? Thanks!


Last edited by KRAM36; 07-03-2013 at 09:04 PM.
KRAM36 is offline   Reply With Quote
Old 07-03-2013, 09:57 PM   #2
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,087
Garage
Each headlight has a third running light that is on in all positions, including park. Your side markers, front and rear, should light up in the park positions, too.
particlewave is offline   Reply With Quote
Old 07-03-2013, 10:04 PM   #3
Need For Speed
 
KRAM36's Avatar
 
Join Date: Feb 2013
Location: Funville
Posts: 2,112
Garage
With switch in the park spot, all lights are on except the parking lights.
KRAM36 is offline   Reply With Quote
Old 07-03-2013, 10:34 PM   #4
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,087
Garage
What exactly do you mean by parking lights? The front side markers?

The selectable right side/left side parking light function only works correctly with the ignition off and key removed. With the switch in park, the front running light, front side marker, and rear parking light/side marker should all light up.
If not, do they work in headlight on position? Bulb or fuse would be my guess.

particlewave is offline   Reply With Quote
Old 07-03-2013, 10:44 PM   #5
Need For Speed
 
KRAM36's Avatar
 
Join Date: Feb 2013
Location: Funville
Posts: 2,112
Garage
Well as for parking lights, I'm referring to the same lights as the turn signals. Are they not supposed to be on? Are they just turn signals only?

KRAM36 is offline   Reply With Quote
Old 07-03-2013, 10:47 PM   #6
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,087
Garage
Ah...turn signals only
particlewave is offline   Reply With Quote
Old 07-03-2013, 10:52 PM   #7
Need For Speed
 
KRAM36's Avatar
 
Join Date: Feb 2013
Location: Funville
Posts: 2,112
Garage
Quote:
Originally Posted by particlewave View Post
Ah...turn signals only
Guess that's why I couldn't find a post on this issue lol.

I thought they were supposed to be on.

KRAM36 is offline   Reply With Quote
Old 07-03-2013, 10:55 PM   #8
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,087
Garage
Don't feel bad. I spent some time trying to figure out why mine weren't working, too
particlewave is offline   Reply With Quote
Old 07-03-2013, 11:01 PM   #9
Need For Speed
 
KRAM36's Avatar
 
Join Date: Feb 2013
Location: Funville
Posts: 2,112
Garage
Thanks for the help. This sucks, I can't find anything wrong with this car.

KRAM36 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page