Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-05-2013, 11:10 AM   #1
Registered User
 
Join Date: May 2013
Location: lancashire
Posts: 2
Boxster misfire

Hi all,
My 2002 2.7 misfires when setting off from standing and wont puul away smoothly in a high gear without misfiring. The engine check light sometimes flashes and sometimes lights continuously for a few seconds.
The problem seems less severe when the engine is cold, I think!
Any ideas anyone?

13JB is offline   Reply With Quote
Old 06-05-2013, 12:08 PM   #2
Registered User
 
Join Date: Mar 2011
Location: Orange County, CA
Posts: 316
Quote:
Originally Posted by 13JB View Post
Hi all,
My 2002 2.7 misfires when setting off from standing and wont puul away smoothly in a high gear without misfiring. The engine check light sometimes flashes and sometimes lights continuously for a few seconds.
The problem seems less severe when the engine is cold, I think!
Any ideas anyone?
What are the codes?
Have them checked and reply back with them.
Could be a number of things from bad plugs, bad cap, to cracked cylinder walls.
Good luck
SF-Rockster is offline   Reply With Quote
Old 06-05-2013, 12:27 PM   #3
Registered User
 
Join Date: May 2013
Location: lancashire
Posts: 2
Thanks, I am told the codes wont show up unless the engine light is constantly lit?
13JB is offline   Reply With Quote
Old 06-05-2013, 12:39 PM   #4
Moderator
 
Join Date: Feb 2012
Location: DFW
Posts: 782
Garage
Codes should still show up. If you are lacking a code reader you can borrow one from an autoparts store.
Kenny Boxster is offline   Reply With Quote
Old 06-05-2013, 12:41 PM   #5
Registered User
 
BYprodriver's Avatar
 
Join Date: Oct 2008
Location: O.C. CA
Posts: 3,280
Garage
Sounds like possible bad fuel pump or intermittent crank position sensor.
BYprodriver is offline   Reply With Quote
Old 06-05-2013, 12:57 PM   #6
Registered User
 
Bmod986's Avatar
 
Join Date: Nov 2011
Location: North NJ
Posts: 269
Could also be the coil packs.
Bmod986 is offline   Reply With Quote
Old 06-05-2013, 01:24 PM   #7
Registered User
 
The Radium King's Avatar
 
Join Date: Apr 2010
Location: Canada
Posts: 2,944
flashing light is bad - don't drive the car.

The Radium King is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page