Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2012, 02:04 PM   #1
Registered User
 
Join Date: Oct 2012
Location: Arizona
Posts: 3
2003 Porsche Boxster S getting almost no volume

Hello,

Hoping someone can help me or has an idea. I have Google searched and cant find any answers. I just bought a 2003 Boxster S. Only 16k miles. I have only driven for 800 miles. Took it to the bank for 15 minute drive, CD playing great, on 25 volume of 40. Come out of the bank, drive off and volume is VERY LOW for CD, FM, AM, everything. It sounds like about 5 of 40 volume, and if you turn it up to 10, 20, 30, 40, it doesnt change. Anyone have an idea? I dont want to take it in to stereo place, i have had bad experiences with stereo shops before. Thanks!
pedromcy2000 is offline   Reply With Quote
Old 10-12-2012, 02:13 PM   #2
Registered User
 
Heiko's Avatar
 
Join Date: Sep 2012
Location: Guelph, ON
Posts: 915
Garage
Had a buddies do that a while back... unhooked the battery overnight, reconnected it the next morning and all was good (you might need your code though)... If you dont have the code send me a PM
If you dont have your code.... dont disconnect the battery just yet... get the serial from the headunit first "If you dont know how - shoot me a message"

H
Heiko is offline   Reply With Quote
Old 10-12-2012, 02:56 PM   #3
Registered User
 
Join Date: Oct 2012
Location: Arizona
Posts: 3
Hey Heiko....thanks for getting back to me. I called a dealer before reading your message. Dont have any codes, dealer said to hold down "TP" button for 10+ seconds and would go through process of giving serial #, but that didnt work, and searching online says my model (CDR23) is a rare model that doesnt have codes. But, that being said, after car off for an hour, turned on radio, volume works again. I dont know what to make of that, a one time glitch or future issue that will happen each time. Hopefully it doesnt happen again, but any ideas how to solve if reoccurs, appreciate your experience.
pedromcy2000 is offline   Reply With Quote
Old 10-12-2012, 03:18 PM   #4
Registered User
 
dan.oneufer's Avatar
 
Join Date: Feb 2012
Location: Dillsburg, PA
Posts: 94
Garage
Gremlins! Mine (2003 S with the same unit) has twice just not given any volume, even though the display worked; the various bands changed; and it had worked right before I shut the car off. Subsequent restarts and all seems back to normal.
__________________
2003 Boxster S Dark Teal
dan.oneufer is offline   Reply With Quote
Old 10-12-2012, 03:18 PM   #5
Registered User
 
Gforrest2's Avatar
 
Join Date: Jul 2010
Location: Pacific Northwest
Posts: 308
My '03 with the CDR23 crapped out on me this spring. Like you said, working fine and then all of a sudden, nothing. Spent hours searching, reading, for solutions and/or upgrades. I don't think the CDR23 has the code. I've undone my battery many times without a problem (you will need to reprogram your auto up/down feature on your windows though).

Unlike others, I liked the factory stereo. Sounded good enough for me. So far, I've replaced the head unit, dash and door speakers, added an amp, and it still doesn't sound as good as the stock system. On mine, I think the amp went out. And with the '03's and the MOST fiber optic system, you basically have to rip everything out and start from scratch. Check your frunk next to the battery and see if you have the factory Becker or Bose amp. And if that amp has an orange cable. If it does, that's the fiber optic cable. Good luck.
__________________
Glen
Gforrest2 is offline   Reply With Quote
Old 10-12-2012, 03:48 PM   #6
Registered User
 
Heiko's Avatar
 
Join Date: Sep 2012
Location: Guelph, ON
Posts: 915
Garage
Yes the CDR23's have the code embeded... For most of the others i can give you the codes as long as i have the serial's...
Heiko is offline   Reply With Quote
Old 10-12-2012, 06:38 PM   #7
Registered User
 
Join Date: Oct 2012
Location: Arizona
Posts: 3
Thank you everyone. A lot of good info. Hopefully it was a one time issue and smooth sailing rest of the way....if not, will save these posts and try all suggestions. Appreciate your help.
pedromcy2000 is offline   Reply With Quote
Old 10-13-2012, 02:18 AM   #8
Registered User
 
2003S's Avatar
 
Join Date: Aug 2011
Location: Chicago
Posts: 475
Garage
Quote:
Originally Posted by dan.oneufer View Post
Gremlins! Mine (2003 S with the same unit) has twice just not given any volume, even though the display worked; the various bands changed; and it had worked right before I shut the car off. Subsequent restarts and all seems back to normal.
Same here - 2003S CDR23 has had the volume crap out on start a few times. A little rest and a restar fixed it...
__________________
Some kind of happiness is measured out in miles
2003 Midnight Blue S
LN IMS Retrofit
2003S is offline   Reply With Quote
Old 10-13-2012, 08:44 AM   #9
Registered User
 
Coffinhunter's Avatar
 
Join Date: Jun 2012
Location: Spring Hill, Florida
Posts: 442
Garage
Had the same issue, removed the fuse and replaced, all worked well.

I think it is just a 2003S gremlin that would rather us listen to the beautiful purr of the engine!
__________________
2003 Boxster S, 6-spd, Seal Grey/Grey top


Ka is a wheel, and everything is 19
Coffinhunter is offline   Reply With Quote
Old 10-13-2012, 09:09 AM   #10
Registered User
 
ChrisZang's Avatar
 
Join Date: Mar 2006
Location: San Carlos, CA 94070
Posts: 1,450
Not the answer you're looking for, but believe me you will never be happy with the CDR-23
Spend $100 and replace it with a decent aftermarket unit from crutchfield.com with bluetooth, iPod integration etc.
__________________
I still wave at Boxsters, but they no longer wave back :-(
2002 Boxster S "Violet" (sold but not forgotten)
2009 Carrera 4S "Kelsey" (current ride)
2015 FIAT 500e "Nikki" my commuter car
ChrisZang is offline   Reply With Quote
Old 10-13-2012, 12:10 PM   #11
Homeboy981
 
Homeboy981's Avatar
 
Join Date: Jan 2012
Location: Sherman, TX
Posts: 663
Garage
.or buy a Cat Back Exhaust and never turn on the darn thing again!
__________________
2002 Porsche Boxtser S - Silver & Chrome - Died from IMS failure AFTER IMS was replaced!
Homeboy981 is offline   Reply With Quote
Old 10-13-2012, 09:23 PM   #12
Registered User
 
mcomet's Avatar
 
Join Date: May 2012
Location: Concord, CA
Posts: 271
I had my cdr23 replaced for right hand knob not working consistently ,it was under CPO so dealer replaced. I've heard the units can be finicky. So far so good with the replacement. I think replacing it with something different would be nice but as mentioned you are looking at head unit etc etc. so I have left mine stock for now.
You can find the manual for it online check RennTech.org

I am pretty sure you can get codes from it but I haven't done that myself yet.
__________________
Michael Comet - www.comet-cartoons.com
2014 Guards Red Cayman S - PSE - PASM - 20"CC - INFTMT - CONV - etc..etc...
SOLD - 2003 Speed Yellow Porsche Boxster S - LNE IMS - Klisstle Rollbar Cover

Last edited by mcomet; 10-13-2012 at 09:26 PM.
mcomet is offline   Reply With Quote
Old 11-03-2012, 07:40 PM   #13
Registered User
 
Join Date: Nov 2012
Location: Washington DC
Posts: 1
My 2003 Boxster with CDR23 with Becker Amp Model BE 6600 has the Front Right dash speaker not working at very low volume in comparison to the Left Front dash. Swapping the speakers changed nothing so it's not a bad speaker. I guess the amp has gone bad as the wiring at the amp plug and the soldering and clip at the speaker seems fine.

During trouble shooting the amp decided to stop working completely. Thanks to this thread I just left it disconnected for a couple of hours and did some yard work. It worked again (though the front right speaker still is failing) when I connected it. Thanks!
Tkopko is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page