Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-15-2012, 04:12 PM   #1
Registered User
 
gregdacat's Avatar
 
Join Date: May 2008
Location: Newport, KY
Posts: 202
Another 986Forum Testimonial . . . And a Radio Question

CEL popped on about 2 weeks ago. My wife took the car (2002 Base) to Autozone and had them read the code(s) It came back as P0430, possible problem with one of the cats. I researched the posts on this forum and several suggested before one starts throwing money at the cats and O2 sensors to try replacing the gas cap. I ordered one from Autozone and had them reset the CEL.

Two days later the CEL came on again and my new gas cap arrived. The sales associate at Autozone reset the CEL again and I installed the new gas cap. That was 8 days of every day driving ago and no new CEL. Spending $13 sure beats the heck out of throwing away hundreds that would not have solved the problem. Thanks 986 Forum!

Now my question. Back in the Winter a couple of local hoods broke into my garage and tried to hot wire my car. They trashed the dash in the process. Insurance took care of everything, but ever since I have had the car back the radio sounds horrible on FM and I cannot get any AM stations. I am thinking someone forgot to hook the antenna back up. Is there a plug or connector I can check to see if the antenna is connected properly?

__________________
Greg
2002 Triple Black, Desnorkled, Bumper Plugs, LN IMSB Upgrade
gregdacat is offline   Reply With Quote
Old 05-15-2012, 05:21 PM   #2
Registered User
 
Jager's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 1,836
Garage
Yes, there is a cable that plugs into the radio but you will have to pull the radio out to check the connection. Also, there is a cable connection to the windshield (where the antenna is) maybe that was disconnected or damaged??

__________________
Jäger

300K Mile Club
Jager is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page