Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 10-28-2011, 07:45 PM   #1
Registered User
 
Idaho Red Rocket 3's Avatar
 
Join Date: Oct 2010
Location: Nampa, ID.
Posts: 488
First CEL

So we have had the 2000 S now for over 10 months. We have put 14,000 miles on her so far. With 62K on the clock, last night the CEL came on. My code reader reported P2811 then under that it read #2, 1-3. I have not been able to find the definition of this code and reading on here or google . Any help ?
__________________
2000 Boxster S
And then there are the Motorcycles.
Idaho Red Rocket 3 is offline   Reply With Quote
Old 10-28-2011, 08:05 PM   #2
Registered User
 
Steve Tinker's Avatar
 
Join Date: Dec 2008
Location: Queensland, Australia
Posts: 1,522
I've just checked the Bentley Manual for MY 2000S (Bosch DME ME7.2) fault codes and it does not list a P2811 code.
The larges P number is P1782......
Perhaps someone more knowlegable will chime in.
__________________
2001 Boxster S (triple black). Sleeping easier with LN Engineering/Flat 6 IMS upgrade, low temp thermostat & underspeed pulley.
2001 MV Agusta F4.
Steve Tinker is offline   Reply With Quote
Old 10-28-2011, 09:08 PM   #3
Registered User
 
Idaho Red Rocket 3's Avatar
 
Join Date: Oct 2010
Location: Nampa, ID.
Posts: 488
Maybe I lisdexed the number. Could it be P1128 ?
__________________
2000 Boxster S
And then there are the Motorcycles.
Idaho Red Rocket 3 is offline   Reply With Quote
Old 10-28-2011, 11:54 PM   #4
Registered User
 
Spinnaker's Avatar
 
Join Date: Dec 2007
Location: Seattle
Posts: 733
If it is an P1128, that is an Oxygen sensor on bank 1.
I would clean the MAF first, and if it is still the original one, it might be time for a new one. I kept getting CEL's for the O2 sensors when I first got my 2000 S, but they checked out OK on the PS2 analyzer. The CEL'S went away after the new MAF went in. Haven't had a CEL for over 18 months now (knock on wood and everything else).
__________________
2000S Ocean Blue Metallic- 116K
3X Water Pump, Clear side markers, Crios Mod, Front engine mount, Flywheel, clutch, RMS, AOS, MAF, serpentine belt, power brake vacuum line, battery, 2X CV boots, Fuel filter, Oil filler tube, 3X ignition switch, 90K service, gas cap
Spinnaker is offline   Reply With Quote
Old 10-29-2011, 04:21 AM   #5
Registered User
 
Johnny Danger's Avatar
 
Join Date: Nov 2008
Location: Massachusetts
Posts: 4,809
Garage
Quote:
Originally Posted by Idaho Red Rocket 3 View Post
So we have had the 2000 S now for over 10 months. We have put 14,000 miles on her so far. With 62K on the clock, last night the CEL came on. My code reader reported P2811 then under that it read #2, 1-3. I have not been able to find the definition of this code and reading on here or google . Any help ?
You should keep this link on file .

CEL Error Codes - Boxster Tech
__________________
Don't worry I've got the microfilm.
Johnny Danger is offline   Reply With Quote
Old 10-29-2011, 04:54 AM   #6
Registered User
 
Join Date: Jul 2011
Location: Upper Marlboro, Md.
Posts: 268
I had that code after about a month of ownership. I read up on it on this forum (who doesn't?). people suggested that I check the connection since these are 10 yo or more cars.
I the unplugged it, cleaned it, played with the pins to sww if they were tight, and then put it back.
The CEL light went out and hasn't been on in 2 months since. Knock on wood.
__________________
'99 Boxster Artic Silver/Red
'14 Subaru Outback
'06 EG Classic
'05 Sportster
Brockmeister is offline   Reply With Quote
Old 10-29-2011, 05:32 AM   #7
Registered User
 
Join Date: Dec 2009
Location: Toronto, Canada
Posts: 190
I am the same as Spinnaker, cleaned mass air flow sensor and P1128 code went away. Been 6 months now without a code
brian325is is offline   Reply With Quote
Old 10-29-2011, 09:34 PM   #8
Registered User
 
Idaho Red Rocket 3's Avatar
 
Join Date: Oct 2010
Location: Nampa, ID.
Posts: 488
The CEL has not come on a second time. I took everybody's advice today and cleaned the MAF. It was a little dirty. I also cleaned the air filter. It was a little dusty.
__________________
2000 Boxster S
And then there are the Motorcycles.
Idaho Red Rocket 3 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page