Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-17-2005, 06:29 PM   #1
Registered User
 
Join Date: Mar 2005
Location: auburn, al
Posts: 144
Question rear lights, need assistance

Hey i have a bulb that was missing from my passenger rear lighting. I took the bulb out of the drivers side GE1057, autozone replacement was SY7507. I bought the 2 pack and put the new bulb in drivers side it worked fine, but when i put the bulb in the passenger it doesnt work. I think its the parking light. If u pull the entire harness out its the bottom row third bulb. The light is supposed to come on when u pull the switch two times. Thanks guys.

__________________
1999 Arctic Silver Metallic/Graphite Grey top/ tiptronic transmission
nautiquelfe is offline   Reply With Quote
Old 06-17-2005, 06:48 PM   #2
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,236
Toolpants and I have been around and around on this one, but you may discover that your boxster's rear fog light (that second pull on the lamp switch) only illuminates one side...which is how it is supposed to be according to him... it's how the Germans do it.

Evidently, this keeps people behind you from thinking you're braking.

The reason I kept bugging Toolpants about this was because they both illuminate on my boxster, which to me seems far better looking as is evident from your hard work on your boxster as well! I'm told that some owner before me wired it up by running a wire from the driver's side over to the passenger side. I have yet to dig under my carpet to see if that's truly the case.

Hope this helps. You can always run a wire from one side to the other if this is the case and get them both to illuminate. Frankly, I like it because when I've got a tailgater, I just pull that switch to the second position and they have no idea I am not braking and they back off.
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 06-18-2005, 04:57 AM   #3
Registered User
 
Join Date: Mar 2005
Location: auburn, al
Posts: 144
Hmmmmm!

That seems so odd to me. At the same time it makes a bit of sense. There was no bulb in the socket on the side that doesnt work, so maybe that is how it came. Do the clear tail lights come w/new lighting harnesses or simply the lenses alone? I'll think about the wiring solution in the meantime. Thanks for the answer though.
__________________
1999 Arctic Silver Metallic/Graphite Grey top/ tiptronic transmission
nautiquelfe is offline   Reply With Quote
Old 06-18-2005, 05:11 AM   #4
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,236
I've never replaced them so I don't know... wouldn't surprise me if it's just the lenses though.

PS - I have a really good friend in Auburn... he's a pastor of a local church named Greg Lee. Ever bumped into him? (Yeah, I know it's a long shot)
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 06-18-2005, 01:23 PM   #5
Registered User
 
Join Date: Mar 2005
Location: auburn, al
Posts: 144
not sure

not sure if i have or not auburn is pretty small pop. is bout 25k w/out students, w/ students around 50k. If he had a box. im sure i would know him more. there arent many at all round here. Maybe 3 that i know of
__________________
1999 Arctic Silver Metallic/Graphite Grey top/ tiptronic transmission
nautiquelfe is offline   Reply With Quote
Old 06-18-2005, 02:16 PM   #6
Registered User
 
Brucelee's Avatar
 
Join Date: Jun 2004
Location: Des Moines, IA
Posts: 8,083
In the passenger rear lights, there is one socket that is dead. Only works in Europe I am told. I went though this exact sequence, down to the dealers, who set me straight.
Brucelee is offline   Reply With Quote
Old 06-18-2005, 02:32 PM   #7
Registered User
 
Join Date: Mar 2005
Location: auburn, al
Posts: 144
thanks

thanks for the info guys. I was afraid i had a bad wiring harness or loose connection from the light switch. I may consider connecting the two when i do some other electrical stuff, i will be wiring in rear speakers after i get the storage compartment in. Seems like a good time to check it out. Should'nt be to difficult. The carpeting came up pretty easily when i was checking bulbs last night. I'll pass the info on if i try it

__________________
1999 Arctic Silver Metallic/Graphite Grey top/ tiptronic transmission
nautiquelfe is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page