Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-06-2011, 04:15 AM   #1
Registered User
 
Join Date: Dec 2010
Location: Louisville
Posts: 19
Wierd Electrical Stuff after Radio work...HELP

I installed a AVIC920BT using the harness kit several months ago. One issue that I had post installation was that the video bypass didn't work. Yesterday I removed the radio to fix the bypass. Everything looked successful, however last night I noticed that some odd switches no longer worked. Power Windows, Power Lock, Rear Defrost. I have checked row D in the fuse box and all looks good. I don't even see how these things can be related at all. Any help would be appreciated.

Thanks.

AR|Groundzero is offline   Reply With Quote
Old 06-07-2011, 09:02 PM   #2
Registered User
 
Join Date: Dec 2010
Location: Louisville
Posts: 19
Sorry forgot to mention:

2002 Boxster S
Factory Bose Speakers and Amp

I took the center console and dash completely apart tonight to inspect for any damage and I dont see any crimped or damaged wires. I did find one 4 wire harness at the bottom center of the dash not plugged in but I cant find anything it would plug into. I also cant find what that plug is used for in the Bently maintenance manual.

Thanks again for any help...

AR|Groundzero is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page