Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-07-2011, 02:48 PM   #1
Registered User
 
Join Date: Mar 2006
Location: Toronto
Posts: 49
Driver side parking and tail light not working

Hi all,

My car is great, but sometimes when I turn the car on, the driver side front side marker and driver side tail light do not come on as they should. However, they always come on when I turn on the light switch, even to the to the first position.

Anyone know the solution?
__________________
2001 Boxster S, Seal Grey
1998 M3, Estoril Blue
carguy is offline   Reply With Quote
Old 04-07-2011, 03:45 PM   #2
Registered User
 
Join Date: Jan 2010
Location: Redmond, Wa
Posts: 369
Should they be on when you have your light off?

My parking lights are on ONLY when I turn on the light switch.
sasha055 is offline   Reply With Quote
Old 04-07-2011, 05:17 PM   #3
Registered User
 
Join Date: Mar 2006
Location: Toronto
Posts: 49
Sorry, forgot to highlight that it's a Canadian car..The way Porsche implemented daytime running lights, they have all lights on all the time. Maybe it's something with ignition and or headlight switch? Figure some fellow Canucks must have run into this..
__________________
2001 Boxster S, Seal Grey
1998 M3, Estoril Blue
carguy is offline   Reply With Quote
Old 04-08-2011, 07:55 AM   #4
Registered User
 
Join Date: Jan 2010
Location: Redmond, Wa
Posts: 369
Is there a way to convert US cars to have daytime running lights?

I'd loove that!

Sasha
sasha055 is offline   Reply With Quote
Old 06-08-2011, 08:37 PM   #5
Registered User
 
Join Date: Jun 2011
Location: Victoria, BC
Posts: 2
Hey, I'm a canuck (even after tonight's hockey game), and I have a 2001 with the opposite problem. When I start the car with the lights in the off position the passenger side parking lights do not come on , but the driver's side do come on. I've confirmed the bulbs/fuses are good, and the lights do come on when I turn the light switch to either the first or second position, and they also come on with the key out when I turn the switch to the parking light positions (when you pull the switch out and turn it to the left).

Ideas anyone?
ddavidson is offline   Reply With Quote
Old 06-08-2011, 09:50 PM   #6
Registered User
 
Join Date: Jun 2011
Location: Victoria, BC
Posts: 2
OK, figured it out thanks to wiring diagram located here:

https://wiki.bentleypublishers.com/download/attachments/11993105/PB04_ewd.pdf?version=1&modificationDate=1307042859370

and relay chart located here:

http://www.theschillings.com/boxrelay.htm

The M113 relay located in position 6 & 7 was faulty. I believe this relay is only present on Canadian (and european??) spec cars. If you pull out the relay from the car, you can hold one of the terminal on the bottom with your finger and pull off the plastic cover. In my case, I took a clean business card, cut it into thin strips, and used it to clean the relay contacts on all four relays. I reassembled, put back in the car, and all lights work as expected.
ddavidson is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page