Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-28-2005, 07:41 PM   #1
Registered User
 
jjflash's Avatar
 
Join Date: May 2005
Location: Albuquerque, NM
Posts: 4
Help! Top isn't going down...

Hi,

I'm a *very* new owner of a 2002 Boxster S, whose top didn't work this afternoon--rats!!!--Memorial Day weekend! Here's my story:

I don't have a manual with the car, and it's my first Boxster. I bought it at an auction, so I don't have manuals, records, or anything. At first I couldn't get the top to operate reliably, then someone told me I had to have the handbrake on and had no problems. Now it's been sitting for about a week and again I can't operate the top. I *do* have the handbrake on, key in Position "1" (or the car running), but I'm not getting any top motor action. I'm hoping that it's something simple/dumb again, but my mechanic is gone of the weekend. Any clues? The only thing that has happened since I last had the top down was the car was detailed. Windows partially lower when the latch is released, but no power when depressing the switch.

TIA for any suggestions and have a great holiday weekend!

Stephen Porter
Los Angeles

P.S. Feel free to email me directly at stp@pobox.com

jjflash is offline   Reply With Quote
Old 05-29-2005, 06:57 AM   #2
Registered User
 
Brucelee's Avatar
 
Join Date: Jun 2004
Location: Des Moines, IA
Posts: 8,083
Talking

I assume you are doing this but you need to make sure the latch is fully released. If it is only partially so, the top won't come down.

BTW-I would buy a manual ASAP! These cars have their quirks!

Enjoy your Box!
Brucelee is offline   Reply With Quote
Old 05-30-2005, 10:41 AM   #3
Registered User
 
jjflash's Avatar
 
Join Date: May 2005
Location: Albuquerque, NM
Posts: 4
Thanks....

Hi,

Thanks for the tip. Someone from another Boxster list pointed out what is most likely the problem. There is a microswitch in the parking brake mechanism that "tells" the car the brake is engaged. The "PARK" light in the dash is lit also. When I checked, my "PARK" light isn't on, so I assume the microswitch is not functioning. I hope this is a fairly easy/inexpensive repair.

stp

jjflash is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page