Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 11-13-2010, 12:10 AM   #1
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
buzzing engine noise. Help!

Hello, I started to hear a buzzing sound, I think was the belt tensioner or any accesory (water pump, alternator,..) bearing of the belt, I checked all of them and the belt and is OK. I haven't discovered where side the noise come, I only hear inside the engine.

What do you think is?

you can see a video I've recorded:

http://www.youtube.com/watch?v=p85bzy-3Mjg

Last edited by heiwaz; 11-13-2010 at 12:13 AM.
heiwaz is offline   Reply With Quote
Old 11-13-2010, 03:04 AM   #2
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
remove the belt then start the motor for a short time while listening. if noise is gone shut motor off and feel all the pulleys for play
extanker is offline   Reply With Quote
Old 11-13-2010, 03:08 AM   #3
Registered User
 
Join Date: Aug 2007
Location: Virginia
Posts: 244
^--- what he said. Definitely sounds like an accessory -- my bet is alt. Don't run the engine for more than 30 sec without the belt... But you probably knew that already.
__________________
-- John
'00 Boxster S
'86 911 Carrera Coupe (Sold)
Lucky is offline   Reply With Quote
Old 11-13-2010, 04:47 AM   #4
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
I started the motor without the belt, but the noise still go on.
heiwaz is offline   Reply With Quote
Old 11-13-2010, 04:52 AM   #5
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
try unscrewing oil fill cap while engine is making noise
extanker is offline   Reply With Quote
Old 11-13-2010, 06:04 AM   #6
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
Why should I try this? if I remove the oil fill cap, the noise dissapear and why?

Unfortunately at the moment is impossible to try this, because I have doing the IMS upgrade, and the gear box and clutch is out of the engine. But I want to take advantage of this dissasembly to give a solution to this noise.
heiwaz is offline   Reply With Quote
Old 11-13-2010, 07:36 AM   #7
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
some of te sounds people report from the AOS going bad are ...well a little odd
extanker is offline   Reply With Quote
Old 11-13-2010, 08:54 AM   #8
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
so, if the problem came from de AOS when I try to unscrew oil fill cap, what happend with it? it's hard to remove or what? thanks.
heiwaz is offline   Reply With Quote
Old 11-13-2010, 09:24 AM   #9
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
have you talked this noise over with the people that are working on your motor ?
extanker is offline   Reply With Quote
Old 11-13-2010, 09:55 AM   #10
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
No, I'm doing by myself. I've got mechanical title

I'will check the AOS.
heiwaz is offline   Reply With Quote
Old 11-14-2010, 12:27 PM   #11
Registered User
 
J Tinsby's Avatar
 
Join Date: Sep 2010
Location: Pa.
Posts: 103
Do a search ....

Quote:
Originally Posted by heiwaz
No, I'm doing by myself. I've got mechanical title

I'will check the AOS.
Search using the word AOS then find the post called " Is my AOS going?" Scroll down and read the posting by 944boy. His post sounds very much like what you describe.

Good luck,

J T

Sorry I don't know how to copy the link to someone else's posting for you.
J Tinsby is offline   Reply With Quote
Old 11-14-2010, 02:26 PM   #12
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
Quote:
Originally Posted by J Tinsby
Search using the word AOS then find the post called " Is my AOS going?" Scroll down and read the posting by 944boy. His post sounds very much like what you describe.

Good luck,

J T

Sorry I don't know how to copy the link to someone else's posting for you.



This sound he described is a vacuum sound, it's different that mine.
heiwaz is offline   Reply With Quote
Old 11-15-2010, 05:09 AM   #13
Registered User
 
jcb986's Avatar
 
Join Date: Apr 2009
Location: Orlando
Posts: 1,266
When a AOS goes bad or starts to go bad you may have a different warning sounds. The most common is smoke coming out of the engine when running. Mine made a whistle like screetch when the engine warmed up. The vacuum that is being pulled can suck air around the crankshaft seal. So, if you cannot remove the oil filler cap when the engine is running then the AOS is going bad. Was this noise there before you started doing the engine maintenance, if so, then you did not cause the problem. Not sure if you are suppose to run a flat 6 with the flywheel off.
__________________
http://i768.photobucket.com/albums/x...6/PC120055.jpg

Old Hippie Young Heart
2000 S/3.2 Liter/Tiptronic/Boxster S Sport Package/Cruise Control/Slate Grey Metallic
Red Special Leather Interior/Red Floor Mats/Red Hand Painted Instrument Dials/Roll Bar/Windstop
Small Carbon Package/Leather Wrap Carbon Wheel/Center Console Exterior Color/Alum Carbon Shift Knob
AM/FM Radio w/CD Player & Changer/Digital Sound Package/18" Turbo Wheels/Wheel Caps w/Colored Crest
jcb986 is offline   Reply With Quote
Old 11-15-2010, 05:39 AM   #14
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
Quote:
Originally Posted by jcb986
When a AOS goes bad or starts to go bad you may have a different warning sounds. The most common is smoke coming out of the engine when running. Mine made a whistle like screetch when the engine warmed up. The vacuum that is being pulled can suck air around the crankshaft seal. So, if you cannot remove the oil filler cap when the engine is running then the AOS is going bad. Was this noise there before you started doing the engine maintenance, if so, then you did not cause the problem. Not sure if you are suppose to run a flat 6 with the flywheel off.
i wanna see him start it with the flywheel off...does yours have a pull start
extanker is offline   Reply With Quote
Old 11-15-2010, 05:50 AM   #15
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
this noise appeared, 2 das before I start to do the maintenance.

Is possible this noise come from the start engine?
heiwaz is offline   Reply With Quote
Old 11-15-2010, 03:07 PM   #16
Registered User
 
jcb986's Avatar
 
Join Date: Apr 2009
Location: Orlando
Posts: 1,266
Get a stethoscope from the auto store, remove the belt and listen for the sound around the crankshaft seal and listen to the timing chains. How many miles the Box.
__________________
http://i768.photobucket.com/albums/x...6/PC120055.jpg

Old Hippie Young Heart
2000 S/3.2 Liter/Tiptronic/Boxster S Sport Package/Cruise Control/Slate Grey Metallic
Red Special Leather Interior/Red Floor Mats/Red Hand Painted Instrument Dials/Roll Bar/Windstop
Small Carbon Package/Leather Wrap Carbon Wheel/Center Console Exterior Color/Alum Carbon Shift Knob
AM/FM Radio w/CD Player & Changer/Digital Sound Package/18" Turbo Wheels/Wheel Caps w/Colored Crest
jcb986 is offline   Reply With Quote
Old 11-16-2010, 08:35 AM   #17
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
Quote:
Originally Posted by jcb986
Get a stethoscope from the auto store, remove the belt and listen for the sound around the crankshaft seal and listen to the timing chains. How many miles the Box.
it has got around 90000 miles.
Now I'm changin the IMS bearing, so the chain are loose, how can I check it? should I check the chain tensioner, too?
heiwaz is offline   Reply With Quote
Old 11-16-2010, 08:42 AM   #18
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
pull the oil sump and cut open your oil filter....tell us what colors you find and the size of the stuff
extanker is offline   Reply With Quote
Old 11-16-2010, 09:08 AM   #19
Registered User
 
Join Date: Jun 2010
Location: spain
Posts: 69
Quote:
Originally Posted by extanker
pull the oil sump and cut open your oil filter....tell us what colors you find and the size of the stuff

sorry I don't undestand very well you what you want to tell me. can you explain me? do you want to open de oil filter to see what color is? I emptied the oil, but I've got the old oil keep in a bottle.

Sorry but my english sometimes is not perfect. thanks.

Last edited by heiwaz; 11-16-2010 at 09:11 AM.
heiwaz is offline   Reply With Quote
Old 11-16-2010, 09:15 AM   #20
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
do you know anyone in your area that knows engines made by PO that can help you ?
extanker is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page