Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2010, 09:24 AM   #1
Registered User
 
Join Date: May 2008
Location: Campbell, CA
Posts: 8
Problem Starting when 101F Outside

I went to start my 03 Boxster yesterday afternoon and nothing happened when I turned the key. It had been sitting in the sun all day while the temp hit 100 plus. I tried turning the key 6-7 times and no click, but the radio worked and the instruments came on. About to call AAA, I open the door and for a last try, turned the key again. The engine turned over and started as normal. Could the outside temp be the problem our....?
MinardiMan is offline   Reply With Quote
Old 08-25-2010, 04:15 PM   #2
Registered User
 
jcb986's Avatar
 
Join Date: Apr 2009
Location: Orlando
Posts: 1,266
Could be ignition switch going bad.
__________________
http://i768.photobucket.com/albums/x...6/PC120055.jpg

Old Hippie Young Heart
2000 S/3.2 Liter/Tiptronic/Boxster S Sport Package/Cruise Control/Slate Grey Metallic
Red Special Leather Interior/Red Floor Mats/Red Hand Painted Instrument Dials/Roll Bar/Windstop
Small Carbon Package/Leather Wrap Carbon Wheel/Center Console Exterior Color/Alum Carbon Shift Knob
AM/FM Radio w/CD Player & Changer/Digital Sound Package/18" Turbo Wheels/Wheel Caps w/Colored Crest
jcb986 is offline   Reply With Quote
Old 08-26-2010, 07:40 AM   #3
Registered User
 
Join Date: May 2008
Location: Campbell, CA
Posts: 8
Your right, it could be, but it was just replaced 2 years ago and the battary was tested and pronounced "strong" just 2 months ago.
MinardiMan is offline   Reply With Quote
Old 08-26-2010, 10:09 AM   #4
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
also could be the starter. if you think the ignition is good and the battery clearly is good then this would be the next culprit.

unfortunately not easy to get to!
Lobo1186 is offline   Reply With Quote
Old 08-26-2010, 10:20 AM   #5
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
also worth a check is the sensor thing that tells the computer when the clutch is in. if it isn't working or whatever the case may be it would prevent the motor from starting.
Lobo1186 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page