Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2010, 11:14 AM   #1
Registered User
 
Join Date: Jul 2010
Location: california
Posts: 3
Window stopped working

One morning a couple months ago, I got in my 1997 boxster and opened the door to get in. When I tried to shut the door, the window got in the way of the upper sill. when i pressed the window button to go down, it moved about 1 cm and then made a high pitch noise and buzzed, and then stopped working. Since then the window has not moved. It makes no sound when I press the window button. This is only the driver side door. Passenger window still works fine.
I took the door apart to see what was going on. I took out the motor for the window and tested the wiring harness. It was receiving electricity when I pushed the window control button. Then I tested the motor separately. It worked fine when current was applied directly to the leads on it. I thought it must be the small control unit attached to the motor. This contains a rather complicated chip which receives power from the 8 poles on the wiring harness and puts out power on the 2 motor poles.
I ordered a new motor because I assumed this control unit was broken. When I got a new motor, I installed it and the window still did not work. This really confused me. After this failed, I sent the new motor back.

Any ideas on what the problem may be?

Thanks

Paul
idriveaboxster1 is offline   Reply With Quote
Old 07-02-2010, 02:36 PM   #2
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,236
The motors don't go bad very often. The regulators do though... all the time. The motor might be binding due to the worn out regulator.
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 07-02-2010, 03:32 PM   #3
Registered User
 
Join Date: Jul 2010
Location: california
Posts: 3
thing is, i took the motor off of the regulator and out of the door to test it. when i apply current directly to the motor it works. however, when i connect it to the wiring harness in the car and push the window switch, it does nothing. I have checked these connections and there is power coming through, but not into the motor.
idriveaboxster1 is offline   Reply With Quote
Old 07-02-2010, 07:09 PM   #4
Registered User
 
Join Date: Apr 2006
Location: nj
Posts: 389
Sounds an awful lot like a regulator failure. A similar thing happened on my '02S a few months ago and it was the regulator.

Try swapping the switches. If your LH switch works on the RH window you can eliminate the switch as your problem.
gschotland is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page