Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2010, 09:59 AM   #1
Registered User
 
Join Date: Jun 2007
Location: Colchester, CT
Posts: 489
How much play should a good front motor mount have?

I've been feeling vibrations at 3k and can feel the shifter move around so I thought the mount was bad again (replaced just over a year ago). I ordered a new one but while that is on the way I decided to take the original one I kept from the first replacement and fill it with urethane. What I was surprised about was that the newer one I was taking out seemed to be easy to rock side to side. Although the rubber isn't cracked it seemed like it was looser than it should have been. Is that normal play for a good motor mount?

I may just pop it back it back in.

Chris
__________________
1999 986 2.5L, Stock Exhaust (S muffler), EVO Intake, 18" Stock rims (17" during winter), IMS Upgrade, 150k+ miles and counting!
87 944S brought back to life
Dragonwind is offline   Reply With Quote
Old 07-02-2010, 10:52 AM   #2
Registered User
 
Join Date: Feb 2009
Location: Buffalo NY
Posts: 828
If there are no cracks one would assume it's OK, what about the other two mounts?
eightsandaces is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page