Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 11-20-2009, 06:03 PM   #1
Registered User
 
Join Date: Jun 2009
Location: Dallas
Posts: 14
Rough Engine idle after Start

My 02 Boxster have been running just fine and then it sat Idle for about 2 weeks. I started it this morning and noticed it was running very rough at idle...sort of like half power or bad gas. I backed it out into the drive way and said this is not right and pulled it back into the garage.

My question is?

What should I do.... Try and drive it to my auto repair shop or have it towed which will cost about $100.

Any thoughts would be helpful are suggestions what the car problem could be?

thanks everyone...
Travelmind is offline   Reply With Quote
Old 11-21-2009, 04:04 AM   #2
Registered User
 
Join Date: Aug 2007
Location: Chicago suburbs
Posts: 379
rough

A little rough is understandable and the signs of a dirty throttle body. A lot rough could mean bad injectors or bad coolant temp sensor, etc. Let the car run for a little time and see if it gets better as it warms up. If it's sputtering and not drivable, yes call a mechanic. If it gets slightly better and is somewhat drivable then I'd drive it to a mechanic...

Post more information.

-Steve
__________________
2001 Boxster S
Desnorkled
Pioneer Avic D3
JL Audio 6.5 inch subs (in the door)
Pyramid 4 channel amp
chitowndad is offline   Reply With Quote
Old 11-21-2009, 02:44 PM   #3
Registered User
 
Steve Tinker's Avatar
 
Join Date: Dec 2008
Location: Queensland, Australia
Posts: 1,522
Is it throwing a CEL (check engine light)??
When were the plugs and coils last inspected or replaced ?
Has it spent a lot of time in traffic and not been opened out on a long run ?

There are many variables - as chitowndad says, more info required.....
Steve Tinker is offline   Reply With Quote
Old 11-25-2009, 01:21 PM   #4
Registered User
 
Join Date: Jun 2009
Location: Dallas
Posts: 14
It not getting better after warming up... Its seems to get a little rougher and the check engine light has been on for about 500 miles but just now something happening. I just shut it back down... I do have a towing package up to $65 and a interncontineal warranty so I will tow it to shop.
Travelmind is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 10:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page