Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-27-2009, 01:24 PM   #1
Registered User
 
Join Date: Mar 2008
Location: Charleston, SC
Posts: 230
Question Car will not go into 2nd gear?!??!

When i tried to downshift from 3rd gear the car would not let me go into 2nd a few minutes ago. It will let me go in if i put it in 1st gear first then try or if the car is not moving. Could this be the shift cables?!? Any help please.

BoxsterLewis is offline   Reply With Quote
Old 07-27-2009, 02:17 PM   #2
Registered User
 
Join Date: Nov 2003
Location: Illinois
Posts: 3,033
Sounds more like a syncro issue to me. You have a 6 speed? They are notorious for 2nd gear issues.
__________________
'03 3.2L GuardsRed/Blk/Blk---6Spd
Options: Litronics, 18" Carrera lights, Bose sound, Painted to match roll bars.
http://i100.photobucket.com/albums/m...Mautocross.jpg
Adam is offline   Reply With Quote
Old 07-27-2009, 02:22 PM   #3
Registered User
 
Join Date: Oct 2008
Location: San Diego
Posts: 434
I've also read (on this forum, I believe) that this can be due to a bad motor mount...
__________________
1999 Carrera 4 Aero kit 4" UD Pulley
My Corvette doesn't leak oil... it sweats horsepower.
sd_boxster is offline   Reply With Quote
Old 07-27-2009, 05:32 PM   #4
Registered User
 
Join Date: Mar 2008
Location: Charleston, SC
Posts: 230
Hmm well i did just put in a 3.6L motor a few months ago.. I've been reading a lot that shift cable and clips come loose, that doesnt seem the culprit with it just being hard to go into 2nd from another gear other than 1st?? Thanks for the inputs.

Yes Adam i do have a 6 speed..
BoxsterLewis is offline   Reply With Quote
Old 07-28-2009, 08:01 AM   #5
Registered User
 
Join Date: Nov 2003
Location: Illinois
Posts: 3,033
Few more questions to...did it do this only once or is it all the time now? Does it grind as well or simply not go into gear? I'm still leaning torward syncro or like SD said possible a failed motor mount. As you suspected, it doesn't sound like a cable issue but it might be worth checking and adjusting to see if that helps before you take it in to a shop.
__________________
'03 3.2L GuardsRed/Blk/Blk---6Spd
Options: Litronics, 18" Carrera lights, Bose sound, Painted to match roll bars.
http://i100.photobucket.com/albums/m...Mautocross.jpg
Adam is offline   Reply With Quote
Old 07-28-2009, 08:05 AM   #6
Registered User
 
Join Date: Mar 2008
Location: Charleston, SC
Posts: 230
Drove it again this morning and it still wont go into 2nd without pushing slightly towards 1st then itll go in. Ever since i had the car it sometimes slightly grinded going into 2nd if i didnt slowly shift or fully engage the clutch. If the synco is going bad is that costly to fix??
BoxsterLewis is offline   Reply With Quote
Old 07-28-2009, 09:43 AM   #7
Registered User
 
Join Date: Aug 2006
Location: Chicago
Posts: 137
Quote:
Originally Posted by BoxsterLewis
Drove it again this morning and it still wont go into 2nd without pushing slightly towards 1st then itll go in. Ever since i had the car it sometimes slightly grinded going into 2nd if i didnt slowly shift or fully engage the clutch. If the synco is going bad is that costly to fix??

That all depends on how badly it has been damaged. You should try and have a shop look at it. If you JUST need synchros and the gears are fine, then no, synchros themselves are not expensive. If you've started to grind the teeth down on 2nd, then that's definitely pricey. The biggest expense is R&R and cracking that thing open to replace what's needed. Transmissions are a labor intensive job. For the most part, the parts are not outrageous. I had this problem - it was a pain to get it resolved but it seems to shift fine now. I don't know much about our motor mounts.
__________________
http://farm1.static.flickr.com/169/4...c84611da_m.jpg
Induction howl is easily worth the cost of admission...
2001 Boxster S
Arctic Silver /Black interior
Desnorkled then REsnorkled (planning on Revo flash & prob B&B Exhaust)
mylamb is offline   Reply With Quote
Old 07-28-2009, 11:21 AM   #8
Registered User
 
Join Date: Mar 2008
Location: Charleston, SC
Posts: 230
But it drives fine unless i try to go to 2nd from 3rd and up?? I think if the gears or synchros were bad it would go into 2nd at all. There is no grindage or anything when i try, its just 'blocked" persay. I'm taking to the shop tomorrow so my mechanic can drive it. i'll keep you guys updated, im guessing motor mount went bad due to swapping the 3.6 in?

BoxsterLewis is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page