Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-09-2009, 04:05 PM   #1
Registered User
 
Join Date: Apr 2009
Location: Salt Lake City, UT
Posts: 16
Problem with winshield wiper delay mode

Hello,
I'm new to the forum, as well as to Porsche ownership! I just bought my 02 Boxster in January and couldn't be happier. But I digress, I've been having a problem with my windshield wipers in the delay mode.

It seems that the adjuster for the delay is not working properly. No matter where I set it at, the wipers take a long time between actions. 1:40 minutes to be exact. Does anyone know what this problem could be or how I could take care of it? The other two modes work fine. Thank you in advance!

Greg

gdalby is offline   Reply With Quote
Old 04-09-2009, 07:47 PM   #2
Registered User
 
Lil bastard's Avatar
 
Join Date: Feb 2008
Location: Du Monde
Posts: 2,199
Sounds as if the intermittent wiper relay is bad. The relay panel is above the driver side kick panel, above the fuses.

The wiper relay is #16, it is just to the right of the convertible top relay which is the only double-sized relay in the panel.

First try pulling the relay and re-seating it. If that fails, replace. In fact, if that fails, report back here.

There is a relay available from VW which will give you variable delay from 1 - 180sec (IIRC) instead of the pre-set fixed delay from the OEM unit. You program the desired delay through the wiper stalk on the column (and can change it at any time). It costs about the same as the OEM replacement and is a direct plug&play.

__________________
1990 Porsche 964 Carrera 4 Cabriolet
1976 BMW 2002
1990 BMW 325is
1999 Porsche Boxster
(gone, but not forgotten)
http://i933.photobucket.com/albums/a...smiley-003.gif

Never drive faster than your Guardian Angel can fly!

Last edited by Lil bastard; 04-09-2009 at 07:57 PM.
Lil bastard is offline   Reply With Quote
Old 08-31-2009, 06:47 AM   #3
Registered User
 
Join Date: Aug 2009
Location: Bristol
Posts: 1
intermittent wiper takes 1min40!

Hi,

I have extactly the same problem on my 2003 Boxster S.

No matter what position the wiper frequency control is set the intermittent wipers only operate every 1min 40 seconds. Other modes are fine.

I've reseated the relay in #16 as you suggest but this didnt seem to fix it.

I noticed a replacement relay is about 40. So before I spend some money - Would like to know if others tried this and if it fixed your problem?

Cheer,

Paul.
pab99c is offline   Reply With Quote
Old 02-05-2010, 10:59 AM   #4
Registered User
 
Join Date: Feb 2009
Location: Daytona Beach
Posts: 350
Anyone ever figure out how to fix this? My delay mode is also freezing, but not for 1min 40sec. It just freezes while its in the middle of it's cycle so that it's partially blocking my view. Then it will just continue.
Viper5 is offline   Reply With Quote
Old 02-05-2010, 12:53 PM   #5
Registered User
 
Join Date: Apr 2009
Location: Bothell, WA
Posts: 279
Sometimes a little vaseline on the pins of the relay may help. I had a Ford that was having intermittent cruise control problems. I bent the pins slightly on the relay so it would fit tighter and greased the pins. Worked for 5+ years after that.

-james
__________________

'01 Boxster S, 51k miles
'05 Mazda 6 Grand Touring Wagon
yimmy149 is offline   Reply With Quote
Old 02-05-2010, 07:41 PM   #6
Registered User
 
Join Date: Feb 2009
Location: Daytona Beach
Posts: 350
I'll try taking it out and reinserting and make sure it fits snug...not sure I need vasoline lol
Viper5 is offline   Reply With Quote
Old 02-06-2010, 07:05 AM   #7
Registered User
 
Join Date: Jun 2005
Location: Surf City, NC
Posts: 1,079
I use Napa CRC Electrical Contact Cleaner.
__________________
Mike
04 Boxster S - Basalt/Savanna, 6sp, Carrera lites, hardtop
70 914-6 - Black over tan, original/stock
PCA since 1970
70Sixter is offline   Reply With Quote
Old 11-09-2013, 01:24 PM   #8
Registered User
 
Join Date: Jul 2013
Location: Austin, TX
Posts: 175
My intermittent wiper switch seems to be non functional at the moment. I pulled the #16 relay and reseated it, but no luck. I read where some of the switches may not be wired so the nob does not have power. Anyhow, I was going to verify that the switch has power by removing the left switch panel to verify it is wired before I purchase a new relay. Doe the knob come off first or does the panel pull over top of the switch? I was pulling on the knob, but it is really tough to pull.

Thanks
Muzzle of Bees is offline   Reply With Quote
Old 11-09-2013, 08:37 PM   #9
Registered User
 
Join Date: Jul 2011
Location: so cali
Posts: 302
My knob seems to do nothing as well. Regardless of what I set it as, it seems the frequency of wipe does not change....

Do our cars have rain sensing wipers? is that what line in the middle of the windshield is for?
ohhh my is offline   Reply With Quote
Old 11-09-2013, 09:00 PM   #10
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,084
Garage
Quote:
Originally Posted by ohhh my View Post
Do our cars have rain sensing wipers? is that what line in the middle of the windshield is for?
That's the radio antenna
particlewave is offline   Reply With Quote
Old 04-03-2015, 06:07 PM   #11
Registered User
 
Join Date: Apr 2015
Location: Georgia
Posts: 1
wipers will not turn off

I recently purchased a 2001 Boxster S that had no engine or transmission, and the interior was ruined by rain. I found another 2001 S that had been hit in the rear end, with only 27,000 actual miles on it. Unlike my original Boxster that had been an automatic, this one was a manual. I quite literally removed everything from the donor car. When I say everything, I mean everything... Once I had the car back together the only problem I was having was the wipers would not turn off when the ignition switch was turned on. From this web site, I saw where others were having a similar problem and it was suggested the wiper module might be bad. Since I had the one from my original car (the one I removed and replaced from the donor car) I just swapped them out, and to my relief, the wipers started working perfectly. I appreciate the info I received from this site and hope others will find this remedy will resolve their issue, as well.
Mike

kearth2001 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page