Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 03-28-2009, 04:14 PM   #1
Registered User
 
Join Date: Mar 2009
Location: DFW, TX
Posts: 206
Garage
Alarm question - Alarm remote not locking car

Hi all,

I recently purchased my 01 S and the PO had a lot of work done prior to me buying it. One of the things the shop did was to replace the alarm control module and reprogram. So far...no problems. Doors / trucks opened / unlocked properly.

Today I replaced the battery in the key / remote today and went to unlock the doors. The doors did not unlock and the front / rear trunks did not open.

I used the key to unlock the door and after about 20 seconds the alarm went off. I used the key to start the car and the alarm stopped. However I also noticed that the lock light was illuminated on the dash.

I have tried several more times to use the fob and nothing happens.

Any ideas or things I should try? I remember on some car I had a long time ago, that when you replaced the battery in the remote, you had to go through a procedure for your remote to relearn it's codes. Is this the case with the Boxster?

__________________
rob76turbo
Current Porsches: 2002 Boxster S (Speed yellow)
Past Porsches: 1972 914, 1987 944S, 1976 930, 1986 951, 1999 986, 1992 968, 2001 986 S, 2006 Cayman S, 1986 951 track car, 2001 986 S, 2005 Cayenne
rob76turbo is offline   Reply With Quote
Old 03-29-2009, 08:58 AM   #2
Registered User
 
Join Date: Mar 2009
Location: DFW, TX
Posts: 206
Garage
Looks like others are having the same issue...

Check out this thread over on Renntech.

http://www.renntech.org/forums/index.php?showtopic=24360&st=40&start=40

__________________
rob76turbo
Current Porsches: 2002 Boxster S (Speed yellow)
Past Porsches: 1972 914, 1987 944S, 1976 930, 1986 951, 1999 986, 1992 968, 2001 986 S, 2006 Cayman S, 1986 951 track car, 2001 986 S, 2005 Cayenne

Last edited by rob76turbo; 03-29-2009 at 09:35 AM. Reason: Forgot to add link...
rob76turbo is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page