Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-11-2008, 06:51 PM   #1
cartagena
Guest
 
Posts: n/a
Angry I cannot upload photos!!!! SUPPOSEDLY FIXED!

It keeps telling me the disk is not writable.......or have I been banned from uploading?!


Last edited by rkwei; 04-15-2008 at 06:06 AM. Reason: Updated Information
  Reply With Quote
Old 04-11-2008, 07:05 PM   #2
Registered User
 
Join Date: Sep 2006
Location: chicago
Posts: 3,510
Send a message via AIM to djomlas
www.tinypic.com man, then just paste the like that has the brackets like this [] here and that is all, you picture will appear
__________________
http://i34.tinypic.com/157yslk.jpg
"I couldn't find the sports car of my dreams, so I built it myself." ~F. Porsche
Gemballa springs::litronics::Eurotech 18s(275/225)::B&M::MOMO wheel::
exhaust cutouts::EVOcoldair intake::OEM smoked tails & sidemarkers::

colormatched bumperettes::Top Speed Pro-1 exhaust::
my cardomain/pictures page
djomlas is offline   Reply With Quote
Old 04-11-2008, 07:16 PM   #3
Registered User
 
Join Date: Jan 2005
Posts: 154
I'll ask the tech guys again...seems to be a recurring problem.
rkwei is offline   Reply With Quote
Old 04-15-2008, 06:05 AM   #4
Registered User
 
Join Date: Jan 2005
Posts: 154
Smile Supposedly Fixed - Please try uploading images

The hosting techs say they have fixed the problem but they want us to test it.

Please try uploading some photos....but if you run into problems post the exact error message you receive in this thread.

It would help if some new members try uploading as well as older members such as Carta try too.


We're going to make sure this is resolved!

Thanks,
RKwei
rkwei is offline   Reply With Quote
Old 04-15-2008, 06:52 AM   #5
Registered User
 
Join Date: May 2002
Location: San Jose
Posts: 1,889
File system directory is not writable.

Still does not work.

The brake pad picture I was able to upload on December 1st will not upload today. Get the error message no matter what pictures I try. Never had a problem over the years - problem started around January.

Maybe you should try to upload a picture yourself.
Tool Pants is offline   Reply With Quote
Old 04-15-2008, 09:06 AM   #6
Registered User
 
Join Date: Jan 2005
Posts: 154
Thanks,
Keep them coming
rkwei is offline   Reply With Quote
Old 04-15-2008, 09:15 AM   #7
Registered User
 
Join Date: Jan 2005
Posts: 154
Toolpants - it just worked for me - a jpg ~ 137k in size.

Send your jpg to me and I will try it in my test thread...rkwei@comcast.net
rkwei is offline   Reply With Quote
Old 04-15-2008, 09:47 AM   #8
Registered User
 
Join Date: Oct 2007
Location: Dallas, TX
Posts: 295
Send a message via Yahoo to TimAustinW
I had a problem with this until I realized it was user error.

This is the link of an image copied from my browser...

http://i226.photobucket.com/albums/dd61/timaustinw/boxsterissue.jpg?t=1208277827

If I entered this with the IMG tags on both sides it didn't work because of the last part of the address. If I removed everything after ".jpg" it worked fine.

So instead of this...

http://i226.photobucket.com/albums/dd61/timaustinw/boxsterissue.jpg?t=1208277827

enter this

http://i226.photobucket.com/albums/dd61/timaustinw/boxsterissue.jpg
__________________
TimAustinW
http://i226.photobucket.com/albums/d...ignature-1.jpg
02 Seal Grey, NHP Headers w/ Highflow Cats/2ndary Bypass Pipes, smoked side markers/3rd brake light, exterior match interior trim, 986 Lloyds Mats, 986 deck lid emblem, arctic silver intake grills, ipod link, painted calipers, Glass Window Robbins Top with defroster kit, Bose Sound System, Leather lower door panels, Console Lid w embroidered crest; Stainless door sills; Painted Bumperettes; Custom Hood Crest
TimAustinW is offline   Reply With Quote
Old 04-15-2008, 07:55 PM   #9
Registered User
 
Join Date: May 2002
Location: San Jose
Posts: 1,889
Quote:
Originally Posted by rkwei
Toolpants - it just worked for me - a jpg ~ 137k in size.

Send your jpg to me and I will try it in my test thread...rkwei@comcast.net
Just sent.

I have no clue what works for you, since you actually don't post pictures with your messages.

So, respond to this message, and try to upload my brake pad picture in your response.

Tool Pants is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page