Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 02-22-2008, 07:18 AM   #1
Registered User
 
Join Date: Feb 2008
Location: florida
Posts: 9
Starting noise

Hey all. Just bought a 2000 boxster S. All I can say is I love it. However, I need some advice. Right after I turn the key to start the car it sounds normal but maybe a second after it makes a squeel that lasts for only about a second and then everythings fine. It does this about 50% of the time I start it up. I can't find any pattern of when it does this (warm, cold, etc.). Thanks for any advice and I look forward to many more threads with you all.
lguard is offline   Reply With Quote
Old 02-22-2008, 07:23 AM   #2
Registered User
 
Join Date: Feb 2007
Location: Phoenix
Posts: 178
Obviously, it could be your starter. Another possibility is it could be noise from the auxiliary air fan, which when the car is cold blows air into the exhaust manifold to promote secondary combustion and lower emissions. This fan turns off after about 3 minutes of operation and doesn't turn on again at starting until the motor is cooled below a threshold temperature. Mine makes noise on starting sometimes, more of a whining sound.
__________________
Paul B. Anders / Phoenix, AZ
1970 Porsche 914 / 2003 Porsche Boxster / 2009 Honda Fit Sport Auto
pbanders is offline   Reply With Quote
Old 02-22-2008, 08:21 AM   #3
Registered User
 
Join Date: Feb 2008
Location: florida
Posts: 9
Yeah, I was leaning towards it being the starter. Just wanted some other opinions. Thanks
lguard is offline   Reply With Quote
Old 02-22-2008, 08:54 AM   #4
Registered User
 
Join Date: Dec 2005
Location: South Riding, VA
Posts: 322
I had the same noise- like someone stepped on a cat.
I replaced the starter with a used one off of eBay and no more noise. Took about 2 hours to replace. I was surprised how easy it was.
Regards,
mike
derb is offline   Reply With Quote
Old 02-22-2008, 07:05 PM   #5
Registered User
 
Join Date: Jun 2006
Location: minnesota
Posts: 148
Does it only do it at start up?
__________________
00' Porsche Boxster S
99' Subi 2.5 rs
00' Audi A4/S4
(www.myspace.com/tcechelon)
mn box s is offline   Reply With Quote
Old 02-24-2008, 06:02 PM   #6
Registered User
 
Join Date: Feb 2008
Location: florida
Posts: 9
Yeah, its only when cranking the car up. Pretty much sounds like its a starter issue from what I'm hearing. Derb or anyone, any suggestion on which brand to go with; saw a few brands and not a huge difference in price.
lguard is offline   Reply With Quote
Old 02-25-2008, 03:04 AM   #7
Registered User
 
Join Date: Dec 2005
Location: South Riding, VA
Posts: 322
I got mine used off of eBay. There a several up for sale right now for about $100 plus shipping. Search 'boxster +starter'.
derb is offline   Reply With Quote
Old 02-25-2008, 06:00 AM   #8
Registered User
 
Join Date: Feb 2008
Location: florida
Posts: 9
Thanks. I'll check it out.
lguard is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page