Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2008, 06:51 AM   #1
Registered User
 
Join Date: Jan 2008
Location: London
Posts: 8
Rear Boot / Trunk Won't Open Anymore

Hi guys,

Bit of a problem with my 2004 986 Boxster. Only had it for two weeks, but already I've had something break.

Unfortunately, the rear boot / trunk won't open anymore. It's not working from the key or the button by the door. I can hear the solenoid opening and closing inside, but the boot never pops up. Kind of frustrating as my laptop is stuck in there! Spoken to a Porsche dealership and they've never had this before, and their labour rate is 110 an hour!

I've tried all sorts of stuff, including pushing it down, lifting it up, but I'm guessing I need to find the manual release cable, where ever that is.

Anyone know where it is, or got any ideas? Anyone had this happen before?

Cheers,

Stu.
s_edwards is offline   Reply With Quote
Old 01-21-2008, 09:12 AM   #2
Registered User
 
Join Date: May 2002
Location: San Jose
Posts: 1,889
Here is some info, but it is for 1997-2000 that have a mechanical lever in the door sill. http://www.renntech.org/forums/index.php?showtopic=12639&hl=cable

My guess is that something (like cloth) is jamed in the latch or the latch is bad or the cables have broken. But I have not seen the rear trunk latch go bad, just the front trunk latch. Try prying up again while someone operates the button on the door and the button on the key.

There is an emergency release cable for the rear latch. On a LHD it is behind the heat shield behind the rear wheel. I forget if it is on the same side for a RHD, but I think so. Someone said there were able to get to the release cable by removing the spoiler.
Tool Pants is offline   Reply With Quote
Old 01-21-2008, 12:10 PM   #3
There Is No Substitute.
 
rick3000's Avatar
 
Join Date: May 2007
Location: West Coast
Posts: 3,106
Garage
I have never heard of this happening but it could as simple as a piece of cloth in the latch like TP said. I think you can access the cable from the drivers side wheel well, but you have to remove the wheel, or maybe if you remove the bumper you could find the cable.
__________________
1999 Ocean Blue Metallic Boxster - blueboxster.com
rick3000 is offline   Reply With Quote
Old 01-21-2008, 01:06 PM   #4
Registered User
 
Join Date: Nov 2006
Location: New York
Posts: 644
Here you go and I quote, "Also, if the car sits idle for over a week, the key remote is not "seen" by the car and you'd have to put the key in the door, turn on the car, turn it off and then push your rear trunk release button."

This was quoted from Randall. (BTW, last year he didn't remember that he wrote it, so I'm reminding him just in case he forgot again !! ) Anyway, it worked for me last year when I was having problems with the rear / trunk not opening.

Hope it works for you too!

Last edited by dcporsche99; 01-21-2008 at 04:36 PM.
dcporsche99 is offline   Reply With Quote
Old 01-22-2008, 12:54 AM   #5
Registered User
 
Join Date: Jan 2008
Location: London
Posts: 8
Nice one, thanks guys!

I'll give it a try this weekend when I get some daylight. Hopefully it'll be accessible from the wheel well - don't fancy having to take of the bumper!

Will let you know how I get on with finding the release cable...
s_edwards is offline   Reply With Quote
Old 01-27-2008, 11:05 AM   #6
Registered User
 
Join Date: Jan 2008
Location: London
Posts: 8
Smile

Hello people,

Job done! The cable that goes to the electronic release mechanism was broken.

For future reference, the release cable is on the passenger side of a RHD vehicle, and sits just on the inside of the bumper. It's near on impossible to get without taking off some body parts, so here's how to do it (trust me, it's not so bad): -

1.) Take off the painted mechanical spoiler cover. This has four clips along the front (which you release by pushing a screwdriver through the holes visible from the back), and then you can pull it off. Pull it off gently though, as the tabs along the back look quite fragile.

2.) Unscrew the two bolts which hold the metal spoiler base to the support poles and remove the metal spoiler base.

3.) Unscrew the three screws that run along the top edge of the bumper, that were previously obscured by the spoiler.

4.) Unscrew the obvious screw in the wheel arch on either side. This is towards the top of the bumper.

5.) Unscrew the four screws on the underside of the bumper that are on either side of the car near to the wheels (two per side).

6.) Unscrew the two screws on the underside of the bumper either side of the exhaust tip.

7.) Unhook the bumper from the wheel lining (you just have to man-handle it a bit - you won't break anything). Do this on either side and have someone ready to catch!

The bumper will now come off very easily, and you'll see the release cable hanging down from under the passenger side rear light cluster. Remember that this is a RHD vehicle, where on a LHD vehicle it is on the drivers side.

It's up to you, but I relocated my release cable to somewhere slightly more accessible.

It's just as easy to put back, but you do need two people to get the bumper hooked back around the wheel arch linings.

Hope this helps anyone with the same problem!

Cheers,

Stu.
s_edwards is offline   Reply With Quote
Old 01-27-2008, 01:41 PM   #7
Registered User
 
Join Date: Nov 2006
Location: New York
Posts: 644
Hi Stu,

What do you mean that the "electronic release mechanism was broken"?? Can you elaborate? How did you manage to fix it?

BTW, nice job with the release cable DIY. IMHO, its also good to note that for some cars that were pre-owned, sometimes the previous owner(s) decide to place it somewhere else other than its original location. I found my cable release in the passenger's side headlight assembly housing.....good thing I did not need it at that time.
dcporsche99 is offline   Reply With Quote
Old 02-03-2008, 03:40 AM   #8
Registered User
 
Join Date: Jan 2008
Location: London
Posts: 8
It was the Bowden cable that runs from the actuator / solenoid in the boot to the boot release.

The steel cable had snapped right at the end near the lock, so it wasn't releasing the boot when it was pulled by the actuator. I just joined it back together with some electrical cable connectors until I can pick up a new cable.
s_edwards is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page