Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2007, 07:38 AM   #1
Registered User
 
Join Date: Feb 2006
Location: Illinois
Posts: 701
987 stereo reception

Do any of you guys get a lot of static....here is what I am experiencing, static, then I'll drive and get this great sound, which some will argue isn't possible, but out of nowhere it seems that the sound fades from some of the speakers....drive a little further and it comes back full force....

my wife's nissan doesn't share these complications and btw works well with an iTrip....my stereo on the other hand pops and crackles with the iTrip and cuts in and out with reception...

I took it to the dealer and they found nothing wrong....no surprise on that for me....but my concern is I'm installing an FM modulator soon to cure the iPod problem but want to get the reception addressed if it is a problem....

my biggest fear is that porsche will blame my modulator and try to stick me with a repair....I've already expressed this to them....

so do you guys have the same/similar experience????
super66 is offline   Reply With Quote
Old 03-29-2007, 07:45 AM   #2
bmussatti
Guest
 
Posts: n/a
I agree, radio reception sucks. AM is a little better. Most of the time it is CD's or turned off to hear the wind, engine roar, wife scream, and exhaust note!!

My wife's Mercedes radio reception ain't much better. Maybe it is a German thing!

My Ford Explorer gets great radio reception. But the engine sucks and the exhaust note is worse. BTW- it has an antenna. And I drive it for free.

Last edited by bmussatti; 03-29-2007 at 07:49 AM.
  Reply With Quote
Old 03-29-2007, 09:01 AM   #3
Registered User
 
Join Date: Jan 2006
Location: CA
Posts: 259
Mine is quite good. Do you have something interfering with the radio reception, such as a cell phone plugged in to the car (charging) or a radar detector? Many of these items can create a disruption that comes out as noise on the radio.
__________________
Todd

2005 Boxster S - Atlas Grey/Black, PASM, Sport Chrono, Bose
2006 Infiniti M35 Sport
2007 Cadillac Escalade (tow vehicle with bling)

'00 Boxster - 2.7l w/FVD ECU tuning, Moton double adjustable suspension, custom stainless headers, lightweight flywheel, dual Magnaflow mufflers, 18" CCR wheels, 911 front brakes in front, Boxster front brakes in rear, full welded cage.

http://www.epiqautosport.com/images/epiqtoddavatar2.jpg
EPIQTodd is offline   Reply With Quote
Old 03-29-2007, 09:20 AM   #4
Registered User
 
Join Date: Nov 2006
Location: NEW ENGLAND
Posts: 58
German cars are about driving. American cars are about radios and cup holders.




Quote:
Originally Posted by bmussatti
I agree, radio reception sucks. AM is a little better. Most of the time it is CD's or turned off to hear the wind, engine roar, wife scream, and exhaust note!!

My wife's Mercedes radio reception ain't much better. Maybe it is a German thing!

My Ford Explorer gets great radio reception. But the engine sucks and the exhaust note is worse. BTW- it has an antenna. And I drive it for free.
__________________
JFERRhttp:
Only problem with a Porsche is the traffic.
JFERR is offline   Reply With Quote
Old 03-29-2007, 10:23 AM   #5
Registered User
 
Join Date: Dec 2006
Location: Browns Summit, NC
Posts: 271
separate but related...

When I picked up my Box in Pittsburgh in December and started driving home, I noticed the stereo got louder going up hills and quieter going down. I assumed I was gaining/losing reception with the element antenna. I finally figured out that I have auto volume control and it was getting louder because of how noisy the aftermarket pipe was under load going up hills...d'oh!
dmcutter is offline   Reply With Quote
Old 03-29-2007, 01:48 PM   #6
cartagena
Guest
 
Posts: n/a
The radio sucks. Mine died when the car was about 6 months old. Porsche gave me a new one on warranty. But I think it is strange an electronic item that should last 50+ years would die so quickly. The new one they put in sounded better even though it is the exact same model. So I am thinking the original was defective right from the beginning. Not having an Ipod connector really sucks as well. Porsche obviously has no interest in providing a good radio. I am sure they all know it sucks.
  Reply With Quote
Old 03-29-2007, 03:02 PM   #7
Registered User
 
Join Date: Mar 2005
Location: San Diego, CA
Posts: 1,052
Quote:
Originally Posted by JFERR
German cars are about driving. American cars are about radios and cup holders.
I always hate these kinds of comments. It's like you're saying its okay to be charged full price for a defective product.

If the german cars are all about driving, then they shouldn't try to sell you a cup holder or a radio. If they're going to ask me to pay for either one, I expect it to work well, especially at Porsche prices.

This goes for anything in life. There is nothing wrong with expecting things that you bought to work as advertised.
__________________
2005 Seal Grey Boxster S
987 Amberectomy
eslai is offline   Reply With Quote
Old 03-29-2007, 03:15 PM   #8
Registered User
 
Join Date: Feb 2006
Location: Illinois
Posts: 701
Quote:
Originally Posted by eslai
I always hate these kinds of comments. It's like you're saying its okay to be charged full price for a defective product.

If the german cars are all about driving, then they shouldn't try to sell you a cup holder or a radio. If they're going to ask me to pay for either one, I expect it to work well, especially at Porsche prices.

This goes for anything in life. There is nothing wrong with expecting things that you bought to work as advertised.
oh man did you hit the nail on the head......seriously, the german car charged me more for a Bose system than any american car radio I've had....so it should perform.....
super66 is offline   Reply With Quote
Old 03-29-2007, 05:50 PM   #9
Registered User
 
Join Date: Apr 2006
Location: Chicago
Posts: 1,518
Quote:
Originally Posted by dmcutter
When I picked up my Box in Pittsburgh in December and started driving home, I noticed the stereo got louder going up hills and quieter going down. I assumed I was gaining/losing reception with the element antenna. I finally figured out that I have auto volume control and it was getting louder because of how noisy the aftermarket pipe was under load going up hills...d'oh!
I finally turned off the speed sensitive volume last week. It was driving me nuts !

Here's how in case anyone was wondering...

Nick
__________________
*
http://i146.photobucket.com/albums/r...s/DSC03717.jpg

1999 986 ( Black )
1998 MB C280 ( Black )
1999 BMW K1200RS ( Yellow )
2005 Audi A4 ( Red )
NickCats is offline   Reply With Quote
Old 01-16-2010, 05:31 PM   #10
Registered User
 
Join Date: Apr 2007
Location: Houston
Posts: 67
I am having the same problems with my Bose 987 radio. Apparently the signal decreases and some of the speakers shut down until it gets good reception again, any workarounds for this problem?
juan986 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page