986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/index.php)
-   Performance and Technical chat (http://986forum.com/forums/forumdisplay.php?f=11)
-   -   Gauge swap - Fuel and Oil Level lights blink (http://986forum.com/forums/showthread.php?t=54645)

GoodManners 11-01-2014 04:31 PM

Gauge swap - Fuel and Oil Level lights blink
 
Hi,

I swapped the gauges in my 2001 Boxster from an American MPH set to a Canadian KM/H set I purchased from a wrecker. The wrecker showed the set was working in the car before it was taken out by me. My car was an American import into Canada (Vancouver BC) and I wanted to have a km/h gauge set.

It all works except the oil level gauge and the fuel gauge are blinking. The fuel gauge also doesn't register fuel - it is sitting on empty.

I'm going to disconnect the battery for 10 minutes and see if that clears it.

I did a search here and couldn't find anyone with similar issues. Nothing on the net really the same either.

Has anyone faced this problem? Any solutions other than swap the old MPH set back in?

Thanks

GoodManners 11-01-2014 05:51 PM

Also -

Disconnecting battery doesn't help. I checked all the connections and they are solid.

Tomorrow I will swap in the old gauges and see. I also have a third set I could try.

GoodManners 11-02-2014 09:19 AM

So I let the car sit all night with the battery cables off.

I hooked up a third set of gauges - from a Canadian tiptronic car - connected the battery posts and voila!

Oil level reading correct and not flashing, Fuel reading half tank and not flashing. Only issue was the 4th gear light flashing which was expected.

So I disconnected the battery cables. Let the car sit for a half hour. And reinstalled the gauges from the manual Canadian car and what do you know.....

Same issue - blinking oil level and fuel light. :mad:

LOL

How long do you have to wait with the battery disconnected before the car clears everything electronic? Maybe a half hour wasn't long enough..... dunno.

GoodManners 11-05-2014 03:39 PM

So I hooked up the Tiptronic gauges tonight (not original but that worked in the past) and then hooked up the battery. They were working fine - no blinking.

Disconnected the Tip gauges, hooked up the original gauges and they had fuel/oil blinking issues.

Hooked up the Tip again and now they are oil/fuel blinking... WTF?

Not much help here on the board..... Lol

The Radium King 11-05-2014 03:50 PM

while not 100% applicable, you should find your answer here:

Pelican Technical Article: Boxster 996 Gauge Cluster Upgrade - 986 Boxster (1997-04) -

GoodManners 11-06-2014 03:42 PM

Read that.

Not much there for what I am experiencing - but thanks.

Not sure why it would work one time and then not the next. I shouldn't have to reprogram the 986 if replacing with another 986.

Chuck W. 01-01-2015 08:28 AM

Quote:

Originally Posted by GoodManners (Post 424103)
Not much help here on the board..... Lol

Were you able to solve this issue?

red77 01-16-2016 01:28 PM

Hello Goodmanners,

Sorry do I miss something, I just switch between KPH and MPH in 5 seconds in my 986?
The main dial might be supplied as MPH or KPH depending where car was destined for, but the lower digital scale can be switched between using the clock control.


All times are GMT -8. The time now is 07:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website