986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/index.php)
-   Boxster General Discussions (http://986forum.com/forums/forumdisplay.php?f=5)
-   -   Intermittent radio (http://986forum.com/forums/showthread.php?t=75293)

wrs986 05-15-2019 06:16 PM

Intermittent radio
 
I got my Becker CDR 210 working (found the code) on a recently purchased 1999 boxster. But now the problem is when the key is turned on in the first position ( not turning the starter) the radio / CD works fine but once I start the motor the radio turns on and off constantly. Iím not sure if itís the radio or the power supply.

pomerlo 05-15-2019 06:19 PM

Any other strange behavior from other accessories ?

Many here like me will suggest a faulty ignition switch.

Burg Boxster 05-15-2019 08:13 PM

Quote:

Originally Posted by pomerlo (Post 595187)
Any other strange behavior from other accessories ?

Many here like me will suggest a faulty ignition switch.

x2


(but message too short)

wrs986 05-16-2019 02:47 AM

Everything else seems to work fine. Itís the base model so not a lot of accessories. Windows, top,HVAC, Cruise control , wipers, and lights all works as they should. I would expect other issues if it is a ignition switch. How do you check for something like this?

itsnotanova 05-16-2019 03:25 AM

Quote:

Originally Posted by pomerlo (Post 595187)
Any other strange behavior from other accessories ?

Many here like me will suggest a faulty ignition switch.

X3
Search on here for ignition switch problems. Extremely common for the switch to go bad. I think a new one is $25-35

Tailwind 05-16-2019 05:22 AM

X4

Turn the key slightly to the left and see if the radio stays on.


http://986forum.com/forums/uploads02...1558012905.jpg

Starter986 05-16-2019 06:21 AM

Quote:

Originally Posted by wrs986 (Post 595199)
I would expect other issues if it is a ignition switch.

Why? Why would you expect other issues? Everything I've read about ignition switch anomalies suggests it could be just one issue, or many.

I can imagine how annoying it is, and I'm waiting for the day for one of those anomalies to surface. The ignition switch will be my first go to. Good luck.

wrs986 05-16-2019 01:00 PM

I just drove the car today and the radio faded it in and out for the first 10 minutes of driving and then it started working fine not sure what the problem was

Starter986 05-16-2019 02:08 PM

Quote:

Originally Posted by wrs986 (Post 595264)
I just drove the car today and the radio faded it in and out for the first 10 minutes of driving and then it started working fine not sure what the problem was

Sounds like a wonky HU.


All times are GMT -8. The time now is 03:35 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website