986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/index.php)
-   Boxster General Discussions (http://986forum.com/forums/forumdisplay.php?f=5)
-   -   Help please - clutch depress weird issue (http://986forum.com/forums/showthread.php?t=53622)

G051999 08-10-2014 04:46 AM

Help please - clutch depress weird issue
 
Hey folks. Hope someone can assist. 986 2002 S with 3 month old clutch and flywheel.

Intermittent issue that I experienced before and am now experiencing after new clutch/flywheel..

When I depress clutch and change gear, and all feels well, I hear and feel something spinning like it's supposed to (is this the flywheel or clutch? Apologies, not in any way a mechanic). Anyway on occasion, when I change gear, it's like nothing happens? The pedal feels a bit light, nothing seems to "spin" and the gear change is weird, sort of fast poppy and lumpy? Any ideas?

Thanks in advance

Timco 08-10-2014 05:22 AM

Quote:

Originally Posted by G051999 (Post 413925)
Hey folks. Hope someone can assist. 986 2002 S with 3 month old clutch and flywheel.

Intermittent issue that I experienced before and am now experiencing after new clutch/flywheel..

When I depress clutch and change gear, and all feels well, I hear and feel something spinning like it's supposed to (is this the flywheel or clutch? Apologies, not in any way a mechanic). Anyway on occasion, when I change gear, it's like nothing happens? The pedal feels a bit light, nothing seems to "spin" and the gear change is weird, sort of fast poppy and lumpy? Any ideas?

Thanks in advance

Was the master or slave cylinder changed?

G051999 08-10-2014 05:29 AM

Quote:

Originally Posted by Timco (Post 413932)
Was the master or slave cylinder changed?

Nope. System was bled and new fluid done at last service about 6 months ago.

The pedal kinda feels ok. I've not sensed it becoming weirdly light or swingy (experienced this issue before with a different car)

It's just this sensation that something isn't spinning or spooling on depress. Odd to say the least

Timco 08-10-2014 06:15 AM

I've had one slave cyl go out and pedal went rock hard. I will never do a clutch without swapping slave cyl again.

Was it throw out and pilot bearing type clutch job? The whole enchilada? My master clutch kit from Pelican came with every conceivable part including new bolts.

G051999 08-10-2014 06:25 AM

Quote:

Originally Posted by Timco (Post 413942)
I've had one slave cyl go out and pedal went rock hard. I will never do a clutch without swapping slave cyl again.

Was it throw out and pilot bearing type clutch job? The whole enchilada? My master clutch kit from Pelican came with every conceivable part including new bolts.

Hi Timco, I appreciate the replies!

Yes, it was a full kit job done by a reputable indie specialist. Everything about the clutch seems fine ie it bites fine and when all is well, all is as it should be/feel

I think you're probably right. I guess it feels like hydraulics / pressure issue. Just drove and it's fine again. I love that spinning spooling sound / feeling. Maybe I'm just being too attentive because I'm always listening for it

I'll check for footwell damp and ask the relevants to check it next time I'm in. Just hoping someone might know immediately what it is


All times are GMT -8. The time now is 04:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website