986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/index.php)
-   Boxster General Discussions (http://986forum.com/forums/forumdisplay.php?f=5)
-   -   Loss of Power, CEL On, Runs fine at idle... (http://986forum.com/forums/showthread.php?t=16863)

dirtlawyer 05-21-2008 09:41 AM

Loss of Power, CEL On, Runs fine at idle...
 
I have a 1999 Boxster Non-S with Tiptronic transmission. The car has approximately 54,000 miles.

Two weekends ago while driving the car we noticed a sudden loss of power, most notably above 2100-2200 rpm. We pulled over, turned the ignition off, waited a minute or so and restarted the car. The car would rev without any problem but when we put it in D and started to take off it had the same symptoms. Luckily we were near the house so we returned home. When losing power, it seemed to sputter a bit, as if it were not getting fuel. The next day I tried starting it again (hoping that it was something simple like a computer re-set... LOL) and the CEL was on. Had to car taken to an independnet German Auto/Porsche repair facility. Talked with them this am - the fault code indicated a problem with the Tiptronic (module?).... is this a likely cause? If yes, what should I expect in terms of a replacement cost?

Thanks!

Lil bastard 05-21-2008 11:36 AM

Could well be an issue with the module, but it could also be low fluid, problems with the Hydraulic Control Unit inside the box.

You really need to have the codes the unit is putting out to the PST2 Diagnostic Tester.

Codes P1746 (relay), P0602 (watchdog), P0603 (EEPROM), and P0605 (checksum) all indicate an issue with the Tiptronic Control Module (located on the back wall of the Trunk).

But, there are so many sensors and components which feed the Controle Module, that I would not straight away rush to replace the module without retrieving the codes and tracking each one of them down.

Are you getting a flashing Tiptronic indicator on the dash? That's indicative of running in default mode.

Also, have you checked the fluid level? It, along with the Tranny Filter, s/b changed every 45k mi. (not according to Porsche, but according to ZF Friedrichshafen AG- the ZF-5HP19 Tranny Manufacturer).

None of the Control Modules on the Boxster are very cheap, so I'd make certain to eliminate every other cause before springoing for a new one.

dirtlawyer 05-21-2008 01:20 PM

the shop had this to say in their estimate/quote:

"Tech has diagnosed: Testing the the emissions including the Air Mass Sensor, plugs & wires, ignition system, fuel delivery system and fuel injectors. Tech also checked the furl pump.

The codes that the tech pulled were pointing toward the Tiptronic Transmission Module (TCM).

Tech then checked the tranmission for errors. He checked and found that 5 different solenoids flagged as being bad. This not possible, as the transmission would not shift at all.

This led to further test, the tech recommends replacing the Tiptronic Transmission Module (TCM). The TCM regulates and controls the shifting and if bad it will make the car seem like it has no power."

I talked with another shop that said if the tech was not using a Porsche factory lap top, then they are just guessing as to what the codes really mean... is this correct?

I am not getting a Tiptronic warning light....


All times are GMT -8. The time now is 07:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website