986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/index.php)
-   Boxster General Discussions (http://986forum.com/forums/forumdisplay.php?f=5)
-   -   anyone else have this problem? (http://986forum.com/forums/showthread.php?t=15322)

JJJ 02-06-2008 06:46 AM

anyone else have this problem?
 
i have a 987 with only 3000 miles, tiptronic...

Stopped at a red light yesterday and the car stalled and all the dashboard lights lit up...i stepped on the brake and tried to restart but the onboard computer said to move to D or N...so i did that...and then it started okay.

This is first time it ever happened...car has been running smoothly...car was warmed up-- already drove 20 miles like a half an hour before I went out on the road again.

is this just a freak occurrence? This would suck to happen in traffic or if I'm about to make a left turn or something. I just don't see how you can stall in an automatic car.

Any thoughts?? Anyone with similar problems?

deliriousga 02-08-2008 05:37 PM

Mine is a 5-speed, but a number of things can cause a stall like that. Most of them would be an electrical fluke that may become more noticible over time and possibly trip a code for you to diagnose.

In my other P-car, the power steering pump was seizing intermittently so I would be driving along and the engine would quit. The pressure put on the crank by the pump pully was too much fot he engine to keep going when I clutched to change gears. The same type thing could happen with an automatic. It still comes out of gears when changing.

Also, the torque converter could have something going on that makes it seize temporarily causing the engine to stall.

Basically it's a crap shoot until it happens several times and you have some comparisons to diagnose it.

RandallNeighbour 02-08-2008 05:43 PM

Hey John! Glad to see you back. Where ya been?

deliriousga 02-08-2008 05:53 PM

Hey Randall. Hope the fam is doing well.

We've been extremely busy with the daughter's wedding, missions to the middle east and trying to get the 928 back on the road. Then along came a Wii and Lego Star Wars for Christmas and it was all over. :rolleyes:

I'm hoping to be able to log on more often now. :D

bmussatti 02-09-2008 07:32 AM

Quote:

Originally Posted by JJJ
i have a 987 with only 3000 miles, tiptronic...

Stopped at a red light yesterday and the car stalled and all the dashboard lights lit up...i stepped on the brake and tried to restart but the onboard computer said to move to D or N...so i did that...and then it started okay.

This is first time it ever happened...car has been running smoothly...car was warmed up-- already drove 20 miles like a half an hour before I went out on the road again.

is this just a freak occurrence? This would suck to happen in traffic or if I'm about to make a left turn or something. I just don't see how you can stall in an automatic car.

Any thoughts?? Anyone with similar problems?

Not heard this problem on the 987 before. Maybe you got some bad/poor quality gas?


All times are GMT -8. The time now is 09:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website