Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Search Forums

Showing results 1 to 6 of 6
Search took 0.02 seconds.
Search: Posts Made By: bilabonic
Forum: Performance and Technical chat 03-08-2011, 04:43 AM
Replies: 25
Views: 4,840
Posted By bilabonic
I have the 3000rpm vibration and still have after...

I have the 3000rpm vibration and still have after replacing cracked mount with new 987 part one..

My gearstick also shoots forward/back a toc
uch on putting on/off gas ?
Forum: Boxster General Discussions 06-06-2010, 11:45 AM
Replies: 3
Views: 2,339
Posted By bilabonic
Think i should of been more specific, it is not...

Think i should of been more specific, it is not the engine mount but front strut.

Anyway i had a look earlier and lubed/greased with silicon spray but the squeek is still there.

Everyone is...
Forum: Boxster General Discussions 06-06-2010, 04:17 AM
Replies: 3
Views: 2,339
Posted By bilabonic
Anyone replaced top mount ?

Hi

Got a sueaking sound from top of front mount. Been reading on here and not a lot of info...

Is it rubber or a bearing or a composite of both ??

Do you have to remove the strut, anyone...
Forum: Boxster General Discussions 02-24-2010, 05:49 AM
Replies: 6
Views: 2,737
Posted By bilabonic
Just whipped wheels off to check all sensors/pads...

Just whipped wheels off to check all sensors/pads and all looks fine.

I disconnected the plug going to the sensors on each wheel and metered them and they are all short circuit/zero resistance as...
Forum: Boxster General Discussions 02-19-2010, 05:01 AM
Replies: 6
Views: 2,737
Posted By bilabonic
So unpugging them would still give a fault. I...

So unpugging them would still give a fault. I need to check continuity on them to see which one is open circuit ?

Also if i wanted to remove them i would need to short them out ??

Ta
Forum: Boxster General Discussions 02-19-2010, 02:52 AM
Replies: 6
Views: 2,737
Posted By bilabonic
Brake wear indicator - How do they work ?

Hi All

My brake wear indicator light has come on after replacing front engine mount on car, all pads look fine and i think one is faulty.

I am getting conflicting info on how they work....
...
Showing results 1 to 6 of 6

 
Forum Jump


All times are GMT -8. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page