Go Back   986 Forum - for Porsche Boxster Owners and Others > Porsche Boxsters > General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-27-2009, 09:20 AM   #1
Registered User
 
Join Date: Jul 2009
Location: Chicago
Posts: 5
Rough Idle

I have a 2001 Boxster, the car only has 15,000 miles on it, I recently had a new clutch installed and the rear main seal replaced, Before I had all this work done the car ran perfect but now when I start it the car runs really rough until the car comes up to temp. and then idles perfect, the car sat for a good period of time. I really hope somone can help me, my mech. skills are limited.

Thanks Mike
mhosack is offline   Reply With Quote
Old 07-27-2009, 09:36 AM   #2
Registered User
 
Join Date: Jan 2009
Location: Guelph, Ontario
Posts: 131
Garage
Did you try cleaning the throttle body?

http://www.pedrosgarage.com/Site%203/Clean%20the%20Throttle%20Body%20%20%20.html
__________________
01 Boxster - Lapis Blue - Aerokit II Daily Driver.
98 Pontiac sunfire - Winter beater- TRADED IT IN FOR 200 DOLLARS
2010 Honda Civic Coupe - Gunmetal Grey - Lease ended and returned
2011 Mercedes Benz GLK350 - Gunmetal Grey
ramo80 is offline   Reply With Quote
Old 07-27-2009, 12:57 PM   #3
Registered User
 
Join Date: Apr 2009
Location: Bothell, WA
Posts: 279
I'd take it back to the place you got it fixed. Could be a leak or sensor problem, maybe they didn't connect things properly.

-james
__________________

'01 Boxster S, 51k miles
'05 Mazda 6 Grand Touring Wagon
yimmy149 is offline   Reply With Quote
Old 07-27-2009, 01:20 PM   #4
Registered User
 
Join Date: Nov 2003
Location: Illinois
Posts: 3,034
Is the check engine light coming on?
__________________
'03 3.2L GuardsRed/Blk/Blk---6Spd
Options: Litronics, 18" Carrera lights, Bose sound, Painted to match roll bars.
http://i100.photobucket.com/albums/m...Mautocross.jpg
Adam is offline   Reply With Quote
Old 07-28-2009, 06:30 AM   #5
Registered User
 
Join Date: Jul 2009
Location: Chicago
Posts: 5
No check engine light, I also had the mech. take a look at the car after the repairs were made and he told me that there was no way a clutch replacment could cause a rough idle
mhosack is offline   Reply With Quote
Old 07-28-2009, 06:34 AM   #6
Registered User
 
Join Date: Jul 2009
Location: Chicago
Posts: 5
Should I try Gum Out first????????????? Or is there a better product out there????

And Thank You All For All the Help.... I'm very concerned...
mhosack is offline   Reply With Quote
Old 07-28-2009, 06:37 AM   #7
Registered User
 
Join Date: May 2008
Location: Toronto
Posts: 2,511
New clutch at 15k??
ekam is offline   Reply With Quote
Old 07-28-2009, 09:49 AM   #8
Registered User
 
Join Date: Jul 2009
Location: Chicago
Posts: 5
The dealership suggested that I replace it while the trans. was off the car for the RMS replacement. The old clutch had about 20 % of life left. According to the dealer.
mhosack is offline   Reply With Quote
Old 08-04-2009, 10:32 AM   #9
Registered User
 
Join Date: Jul 2009
Location: Chicago
Posts: 5
Last night I removed the throttle body and cleaned the carbon build up out from the butterfly valve, I was hoping this would do the trick but when I restarted the car I had the same issue's, a rough idle until the car is warmed up. Does anybody have any more suggestion ??? I could really use your help!!!!!!
mhosack is offline   Reply With Quote
Old 08-04-2009, 10:49 AM   #10
Registered User
 
Join Date: Jun 2009
Location: Central Ohio
Posts: 526
I just did a search on here with the phrase "rough idle" and found quite a few. Look under

http://www.987forum.com/forums/search.php?searchid=767526

check out the "cold starting" thread.

With 15k miles and if it worked fine before and now it doesn't, process of elimination says something happened. I know **************** happens sometimes but probability says it was them and not chance. I doubt you all of a sudden got carbon build up. It sounds like something computer or system related. Possible o2 sensor. I changed my plugs(probably first time) at 60k miles and that fixed my slight idling problem.

Good luck and don't take no for an answer
__________________
I'll take my Guns, Religion, and Money; You can keep the "CHANGE" B.O.!!

SO, GROW A PAIR NANCY AND DRIVE IT LIKE YOU STOLE IT!!
http://i826.photobucket.com/albums/z...Main/MyBox.jpg
mptoledo is offline   Reply With Quote
Old 08-04-2009, 10:49 AM
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page