Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-28-2014, 09:45 AM   #1
Registered User
 
Ashmyster79's Avatar
 
Join Date: Apr 2014
Location: Essex UK
Posts: 88
Garage
Send a message via Skype™ to Ashmyster79
Humming noise - engine compartment

Hi guys

Anyone had a humming noise from behind, probably behind the carpet in the engine pay. Sounds like a louder version of the aircon/fan. I know it's not that as it's switched off.

Would this be a water pump or belt? I have a replacement belt to put on but when I checked the old belt seemed ok.

Anyone had or got this type of noise?

It's not massively loud and I think but am not sure but gets a little louder if I steer to the left but this could be my ears playing tricks on me.

Ashmyster79 is offline   Reply With Quote
Old 05-28-2014, 11:26 AM   #2
Registered User
 
Join Date: May 2011
Location: Miami florida
Posts: 1,591
Take off the serp belt and start the car, if the noise goes away, then its one of the accessories driven by the belt. Put the belt back on and using a piece of tube or a stethoscope, listen to all the accessories to identify the noise.
__________________
Current car

2000 Boxster 2.7l red/black

Previous cars

1973 Opel Manta
1969(?) Fiat 850 Convertible
1979 Lancia Beta Coupe
1981 Alfa Romeo GTV 6
1985 Alfa Romeo Graduate
1985 Porsche 944
1989 Porsche 944
1981 Triumph TR7
1989 (?) Alfa Romeo Milano
1993 Saab 9000
san rensho is offline   Reply With Quote
Old 05-28-2014, 12:34 PM   #3
Registered User
 
Ashmyster79's Avatar
 
Join Date: Apr 2014
Location: Essex UK
Posts: 88
Garage
Send a message via Skype™ to Ashmyster79
I read another thread and said something about the belt. I will do what you suggested with the belt off and see if it makes a hum sound. I need to put the new belt on really.

Thanks for the reply
Ashmyster79 is offline   Reply With Quote
Old 05-29-2014, 05:52 AM   #4
Registered User
 
kk2002s's Avatar
 
Join Date: Sep 2012
Location: S. New Jersey
Posts: 1,220
Garage
If it's at start up and goes away after a couple minutes - Secondary Air Pump
If it happens after engine is real warm then it could be the Engine compartment fan that helps circulate air
These both are fan like sounds

If its constant then I +1 on a drive component off of the belt

__________________
2002 S - old school third pedal
Seal Grey
kk2002s is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page