986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/)
-   Boxster General Discussions (http://986forum.com/forums/boxster-general-discussions/)
-   -   Random Starting Issues and CEL (http://986forum.com/forums/boxster-general-discussions/51323-random-starting-issues-cel.html)

BrandonJames89 03-24-2014 11:23 PM

Random Starting Issues and CEL
 
1998 2.5 Boxster Tiptronic 118k miles

I recently had a few CEL codes pop up that may or may not be related to this issue.

P0446
P0130
P0150

The two oxygen sensor codes came up a couple months ago and cleared after a couple days on their own. They came back a few nights ago along with the P0446. I did have an incident where the gas nozzle did not shut off and overflowed about three months ago.

The starter issues began with an intermittent noise on startup that lasted a fraction of a second and was loud. It happened randomly about 3 or 4 times over a long period. While working on my grandparents car it happened before a trip to the store and on the way back. The next day the car would crank perfectly but not start. It took a few tries and then ran fine. It has happened about 50% of the time on all of the starts since then. I will have trouble and it will stumble, then it starts after a lot of cranking, then I can shut it off and it will start normally. I also noticed after the first cranking issue that the next few starts seemed quicker than usual and the CEL came on solid with the 3 codes I mentioned earlier.

I'm thinking the starter is not engaging properly but the codes are throwing me off. Where do you guys recommend I start here? Battery tested fine on DMM.

BrandonJames89 03-27-2014 12:07 AM

Well I didn't think and evap issue would cause the hard starting problems but after a lot more research I found that I need to replace the "Regeneration Valve from Throttle Body for Fuel Vapor System" PN 996-110-129-06-M100.
I didn't relate it to hot starts because I could immediately start the car right back up after having trouble initially. It seems that it only affects starting from around 30 minutes to a couple hours after shutdown. Cold starts are usually fine.
I'm hoping this should clear the O2 sensor codes as well because other owners had these exact codes with the valve issues.

Hot Start Problem, Code P0446 - Page 2 - Pelican Parts Technical BBS http://986forum.com/forums/performance-technical-chat/50264-success-finally-fixed-hard-start-while-hot-fueling-issues.html
http://986forum.com/forums/general-discussions/25572-99-engine-dying-after-normal-startup.html


All times are GMT -8. The time now is 03:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website