986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/)
-   Boxster General Discussions (http://986forum.com/forums/boxster-general-discussions/)
-   -   Cel p0133 (http://986forum.com/forums/boxster-general-discussions/37637-cel-p0133.html)

dagdisco03 10-08-2012 04:53 PM

Cel p0133
 
First CEL 2000 S 109K came on today P0133 happened while on the highway with cruse set at about 70. Still drove another 60 miles on my way home before reading the code. Seemed odd since the car was warm and on the highway when this occurred. Maybe just a fluke?

I would say about 400 to 600 miles since my bypass pipes were installed. I'm not sure if they would have anything to do with this.

Temp was 54 at the time and dry weather.

Only other thing I did and enjoyed was before parking the car prior to the CEL light ran the car out WFO in 3rd up to about 6800 RPM. Then drove normal another 5 miles no issues and it sat for 4 hours. Returned drove as if the car was cold at least 5 miles then reached a highway went up to cruse and light came on a few minutes later.

I've reset the code for now.

tony_fury 10-08-2012 06:02 PM

Good read if your interested by Mike Focke
https://sites.google.com/site/mikefocke2/oxygensensors


All times are GMT -8. The time now is 02:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website